<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ | Punjabi News Online</title>
    <meta charset="UTF-8" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' /><link data-optimized="2" rel="stylesheet" href="https://punjabinewsonline.com/wp-content/litespeed/cssjs/8acb7.css?6d469" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://punjabinewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2.jpg" /><link rel="icon" type="image/png" href="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/>
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">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</script>
<link rel="canonical" href="https://punjabinewsonline.com/2020/09/27/ਸਾਬਕਾ-ਕੇਂਦਰੀ-ਜਸਵੰਤ-ਸਿੰਘ-ਦ/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Punjabi News Online &raquo; Feed" href="https://punjabinewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjabi News Online &raquo; Comments Feed" href="https://punjabinewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/punjabinewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	







<script type='text/javascript' src='https://punjabinewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://punjabinewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://punjabinewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punjabinewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punjabinewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ' href='https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://punjabinewsonline.com/?p=19424' />
<link rel="alternate" type="application/json+oembed" href="https://punjabinewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunjabinewsonline.com%2F2020%2F09%2F27%2F%25e0%25a8%25b8%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a8%2595%25e0%25a8%25be-%25e0%25a8%2595%25e0%25a9%2587%25e0%25a8%2582%25e0%25a8%25a6%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259c%25e0%25a8%25b8%25e0%25a8%25b5%25e0%25a9%25b0%25e0%25a8%25a4-%25e0%25a8%25b8%25e0%25a8%25bf%25e0%25a9%25b0%25e0%25a8%2598-%25e0%25a8%25a6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punjabinewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunjabinewsonline.com%2F2020%2F09%2F27%2F%25e0%25a8%25b8%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a8%2595%25e0%25a8%25be-%25e0%25a8%2595%25e0%25a9%2587%25e0%25a8%2582%25e0%25a8%25a6%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259c%25e0%25a8%25b8%25e0%25a8%25b5%25e0%25a9%25b0%25e0%25a8%25a4-%25e0%25a8%25b8%25e0%25a8%25bf%25e0%25a9%25b0%25e0%25a8%2598-%25e0%25a8%25a6%2F&#038;format=xml" />

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/punjabinewsonline.com\/wp-admin\/","wpRestNonce":"274218ce64","wpRestUrl":"https:\/\/punjabinewsonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://punjabinewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4566329-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4566329-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://punjabinewsonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/",
                                "name": "ਮੁੱਖ ਖ਼ਬਰਾਂ"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/",
                                "name": "ਭਾਰਤ"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/",
                                "name": "ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-19424 single-format-standard ---- global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Punjabi-News-Online-wwwpunjabinewsonlinecom-104531116259545/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sukhnaibsidhu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://punjabinewsonline.com/rss-2/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sukhnaibsidhu" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_mehra-media-container"><ul id="menu-main_mehra-media" class="td-mobile-main-menu"><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-162"><a href="https://punjabinewsonline.com">ਮੁੱਖ ਪੰਨਾ</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-168"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/mission-2019/">Mission 2019 ਮਿਸ਼ਨ 2019</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/">ਚੰਡੀਗੜ੍ਹ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/%e0%a8%b8%e0%a9%81%e0%a8%b2%e0%a8%a4%e0%a8%be%e0%a8%a8%e0%a8%aa%e0%a9%81%e0%a8%b0-%e0%a8%b2%e0%a9%8b%e0%a8%a7%e0%a9%80/">ਸੁਲਤਾਨਪੁਰ ਲੋਧੀ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/">ਦੁਨੀਆ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/">ਪੰਜਾਬ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%a4%e0%a9%87-%e0%a8%b0%e0%a9%88%e0%a8%b8%e0%a8%aa%e0%a9%80/">ਰਸੋਈ ਅਤੇ ਰੈਸਪੀ</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/">ਸੰਵਾਦ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%98%e0%a9%81%e0%a8%a3%e0%a8%a4%e0%a8%b0%e0%a8%be%e0%a8%82/">ਘੁਣਤਰਾਂ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%9f%e0%a9%82%e0%a8%a1%e0%a9%88%e0%a8%82%e0%a8%9f%e0%a8%b8-%e0%a8%af%e0%a9%82%e0%a8%a8%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%97%e0%a9%81/">ਪੰਜਾਬ ਸਟੂਡੈਂਟਸ ਯੂਨੀਅਨ &#8211; ਗੁਰਦਿਆਲ ਬੱਲ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%ad%e0%a9%81%e0%a9%b1%e0%a8%ac%e0%a8%b2-%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%b2/">ਭੁੱਬਲ ਨਾਵਲ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਰਚਨਾਵਾਂ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%89%e0%a8%b8%e0%a8%a4%e0%a8%be%e0%a8%a6-%e0%a8%a6%e0%a8%be%e0%a8%ae%e0%a8%a8/">ਉਸਤਾਦ ਦਾਮਨ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/">ਕਹਾਣੀਆਂ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%a4%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%aa%e0%a8%a4%e0%a8%be-%e0%a8%95%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98/">ਤ੍ਰਿਪਤਾ ਕੇ ਸਿੰਘ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%ac%e0%a8%b2%e0%a8%b0%e0%a8%be%e0%a8%9c-%e0%a8%b8%e0%a8%be%e0%a8%b9%e0%a8%a8%e0%a9%80/">ਬਲਰਾਜ ਸਾਹਨੀ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%ac%e0%a8%b2%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%97%e0%a8%be%e0%a8%b0%e0%a8%97%e0%a9%80/">ਬਲਵੰਤ ਗਾਰਗੀ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%b8%e0%a9%81%e0%a8%86%e0%a8%a6%e0%a8%a4-%e0%a8%b9%e0%a8%b8%e0%a8%a8-%e0%a8%ae%e0%a9%b0%e0%a8%9f%e0%a9%8b/">ਸੁਆਦਤ ਹਸਨ ਮੰਟੋ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/harkirat-chahal/">ਹਰਕੀਰਤ ਚਹਿਲ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%ac%e0%a8%be%e0%a8%ac%e0%a8%be-%e0%a8%a8%e0%a8%9c%e0%a8%ae%e0%a9%80/">ਬਾਬਾ ਨਜਮੀ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b2%e0%a8%bf%e0%a8%96%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%87-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਲਿਖਤਾਂ ਤੇ ਕਵਿਤਾਵਾਂ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b8%e0%a8%ab%e0%a8%bc%e0%a8%be-%e0%a8%b8%e0%a9%b0%e0%a8%a4%e0%a9%8b%e0%a8%96-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6%e0%a8%be/">ਸਫ਼ਾ ਸੰਤੋਖ ਸਿੰਘ ਦਾ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b8%e0%a9%81%e0%a8%96%e0%a8%a8%e0%a9%88%e0%a8%ac-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%a7%e0%a9%82/">ਸੁਖਨੈਬ ਸਿੰਘ ਸਿੱਧੂ</a></li>
	<li class="menu-item-0"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/harmeet-kaur-brar/">ਹਰਮੀਤ ਕੌਰ ਬਰਾੜ</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%b0%e0%a8%97%e0%a8%b0%e0%a8%ae%e0%a9%80%e0%a8%86%e0%a8%82/">ਸਰਗਰਮੀਆਂ</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%bf%e0%a8%b9%e0%a8%a4-%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a8%b0%e0%a8%a4%e0%a8%be/">ਸਿਹਤ ਤੇ ਸੁੰਦਰਤਾ</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://punjabinewsonline.com/category/%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0-%e0%a8%9c%e0%a8%bc%e0%a8%b0%e0%a8%be-%e0%a8%b9%e0%a9%b1%e0%a8%9f%e0%a8%95%e0%a9%87/">ਖ਼ਬਰ ਜ਼ਰਾ ਹੱਟਕੇ</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://punjabinewsonline.com/category/%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae%e0%a9%80-%e0%a8%97%e0%a9%b1%e0%a8%aa%e0%a8%b6%e0%a9%b1%e0%a8%aa/">ਫਿਲਮੀ ਗੱਪਸ਼ੱਪ</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a9%b0%e0%a8%aa%e0%a8%b0%e0%a8%95/">ਸੰਪਰਕ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://punjabinewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, September 27, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="#">Advertisement</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%80-%e0%a8%9f%e0%a9%80%e0%a8%ae/">ਸੰਪਰਕ</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159"><a href="https://punjabinewsonline.com/%e0%a8%ae%e0%a9%80%e0%a8%a1%e0%a9%80%e0%a8%86-%e0%a8%95%e0%a8%bf%e0%a9%b1%e0%a8%9f/">ਮੀਡੀਆ ਕਿੱਟ</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284"><a href="https://punjabinewsonline.ipage.com/">Old Website</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Punjabi-News-Online-wwwpunjabinewsonlinecom-104531116259545/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sukhnaibsidhu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://punjabinewsonline.com/rss-2/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sukhnaibsidhu" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5f701d6e1dea7_rand td_block_template_1"><p>
<a href="https://play.google.com/store/apps/details?id=com.mehramedia.radiochannpardesi2015" target="_blank">
<img src="https://punjabinewsonline.com/wp-content/uploads/2019/08/herder-Copy-2.png" align="left" border="0"/></a><a href="https://punjabinewsonline.com/" target="_self"><img src="https://punjabinewsonline.com/wp-content/uploads/2019/08/herder-Copy-3.png" align="left" border="0"></a><a href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A/" target="_blank"><img src="https://punjabinewsonline.com/wp-content/uploads/2019/08/herder-Copy.png" align="left" border="0"></a></p>

</div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://punjabinewsonline.com/">
			<img class="td-retina-data" data-retina="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" src="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main_mehra-media-container"><ul id="menu-main_mehra-media-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-162"><a href="https://punjabinewsonline.com">ਮੁੱਖ ਪੰਨਾ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-168"><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f701d6e20d2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f701d6e20d2d" ><script>var block_td_uid_2_5f701d6e20d2d = new tdBlock();
block_td_uid_2_5f701d6e20d2d.id = "td_uid_2_5f701d6e20d2d";
block_td_uid_2_5f701d6e20d2d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f701d6e20d2d_rand","tdc_css_class":"td_uid_2_5f701d6e20d2d_rand","tdc_css_class_style":"td_uid_2_5f701d6e20d2d_rand_style"}';
block_td_uid_2_5f701d6e20d2d.td_column_number = "3";
block_td_uid_2_5f701d6e20d2d.block_type = "td_block_mega_menu";
block_td_uid_2_5f701d6e20d2d.post_count = "4";
block_td_uid_2_5f701d6e20d2d.found_posts = "4480";
block_td_uid_2_5f701d6e20d2d.header_color = "";
block_td_uid_2_5f701d6e20d2d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f701d6e20d2d.max_num_pages = "1120";
tdBlocksArray.push(block_td_uid_2_5f701d6e20d2d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f701d6e20d2d" id="td_uid_3_5f701d6e3a98a" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_4_5f701d6e3aa3a" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="69" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/mission-2019/">Mission 2019 ਮਿਸ਼ਨ 2019</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_5_5f701d6e3ab10" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="37" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/">ਚੰਡੀਗੜ੍ਹ</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_6_5f701d6e3abf2" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="1648" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/%e0%a8%b8%e0%a9%81%e0%a8%b2%e0%a8%a4%e0%a8%be%e0%a8%a8%e0%a8%aa%e0%a9%81%e0%a8%b0-%e0%a8%b2%e0%a9%8b%e0%a8%a7%e0%a9%80/">ਸੁਲਤਾਨਪੁਰ ਲੋਧੀ</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_7_5f701d6e3ad10" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="19" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/">ਦੁਨੀਆ</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_8_5f701d6e3adb9" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="20" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_9_5f701d6e3ae60" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="17" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/">ਪੰਜਾਬ</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_10_5f701d6e3af05" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="18" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a><a class="mega-menu-sub-cat-td_uid_2_5f701d6e20d2d"  id="td_uid_11_5f701d6e3afb7" data-td_block_id="td_uid_2_5f701d6e20d2d" data-td_filter_value="25" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%a4%e0%a9%87-%e0%a8%b0%e0%a9%88%e0%a8%b8%e0%a8%aa%e0%a9%80/">ਰਸੋਈ ਅਤੇ ਰੈਸਪੀ</a></div></div><div id=td_uid_2_5f701d6e20d2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/" rel="bookmark" class="td-image-wrap" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/" rel="bookmark" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" class="td-image-wrap" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ">ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" class="td-image-wrap" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-435x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ">ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ –&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/31-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8-%e0%a8%9c%e0%a8%a5%e0%a9%87%e0%a8%ac%e0%a9%b0%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b0%e0%a9%8b%e0%a8%95%e0%a9%80-%e0%a8%aa/" rel="bookmark" class="td-image-wrap" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://punjabinewsonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/31-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8-%e0%a8%9c%e0%a8%a5%e0%a9%87%e0%a8%ac%e0%a9%b0%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b0%e0%a9%8b%e0%a8%95%e0%a9%80-%e0%a8%aa/" rel="bookmark" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge">31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f701d6e20d2d" data-td_block_id="td_uid_2_5f701d6e20d2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f701d6e20d2d" data-td_block_id="td_uid_2_5f701d6e20d2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-173"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/">ਸੰਵਾਦ</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5f701d6e86b00_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5f701d6e86b00" ><script>var block_td_uid_12_5f701d6e86b00 = new tdBlock();
block_td_uid_12_5f701d6e86b00.id = "td_uid_12_5f701d6e86b00";
block_td_uid_12_5f701d6e86b00.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5f701d6e86b00_rand","tdc_css_class":"td_uid_12_5f701d6e86b00_rand","tdc_css_class_style":"td_uid_12_5f701d6e86b00_rand_style"}';
block_td_uid_12_5f701d6e86b00.td_column_number = "3";
block_td_uid_12_5f701d6e86b00.block_type = "td_block_mega_menu";
block_td_uid_12_5f701d6e86b00.post_count = "4";
block_td_uid_12_5f701d6e86b00.found_posts = "356";
block_td_uid_12_5f701d6e86b00.header_color = "";
block_td_uid_12_5f701d6e86b00.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f701d6e86b00.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_12_5f701d6e86b00);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5f701d6e86b00" id="td_uid_13_5f701d6e8d2c3" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/">All</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_14_5f701d6e8d386" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1719" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%98%e0%a9%81%e0%a8%a3%e0%a8%a4%e0%a8%b0%e0%a8%be%e0%a8%82/">ਘੁਣਤਰਾਂ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_15_5f701d6e8d46d" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="259" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%9f%e0%a9%82%e0%a8%a1%e0%a9%88%e0%a8%82%e0%a8%9f%e0%a8%b8-%e0%a8%af%e0%a9%82%e0%a8%a8%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%97%e0%a9%81/">ਪੰਜਾਬ ਸਟੂਡੈਂਟਸ ਯੂਨੀਅਨ &#8211; ਗੁਰਦਿਆਲ ਬੱਲ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_16_5f701d6e8d521" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1713" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%ad%e0%a9%81%e0%a9%b1%e0%a8%ac%e0%a8%b2-%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%b2/">ਭੁੱਬਲ ਨਾਵਲ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_17_5f701d6e8d5e9" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="23" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਰਚਨਾਵਾਂ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_18_5f701d6e8d6ab" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="417" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%89%e0%a8%b8%e0%a8%a4%e0%a8%be%e0%a8%a6-%e0%a8%a6%e0%a8%be%e0%a8%ae%e0%a8%a8/">ਉਸਤਾਦ ਦਾਮਨ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_19_5f701d6e8d7a5" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="299" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/">ਕਹਾਣੀਆਂ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_20_5f701d6e8d8a2" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="300" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%a4%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%aa%e0%a8%a4%e0%a8%be-%e0%a8%95%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98/">ਤ੍ਰਿਪਤਾ ਕੇ ਸਿੰਘ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_21_5f701d6e8d9d8" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1712" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%ac%e0%a8%b2%e0%a8%b0%e0%a8%be%e0%a8%9c-%e0%a8%b8%e0%a8%be%e0%a8%b9%e0%a8%a8%e0%a9%80/">ਬਲਰਾਜ ਸਾਹਨੀ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_22_5f701d6e8dad9" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="438" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%ac%e0%a8%b2%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%97%e0%a8%be%e0%a8%b0%e0%a8%97%e0%a9%80/">ਬਲਵੰਤ ਗਾਰਗੀ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_23_5f701d6e8dc1f" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="566" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%b8%e0%a9%81%e0%a8%86%e0%a8%a6%e0%a8%a4-%e0%a8%b9%e0%a8%b8%e0%a8%a8-%e0%a8%ae%e0%a9%b0%e0%a8%9f%e0%a9%8b/">ਸੁਆਦਤ ਹਸਨ ਮੰਟੋ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_24_5f701d6e8dd45" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1037" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/harkirat-chahal/">ਹਰਕੀਰਤ ਚਹਿਲ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_25_5f701d6e8de77" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="431" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%ac%e0%a8%be%e0%a8%ac%e0%a8%be-%e0%a8%a8%e0%a8%9c%e0%a8%ae%e0%a9%80/">ਬਾਬਾ ਨਜਮੀ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_26_5f701d6e8df45" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1428" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b2%e0%a8%bf%e0%a8%96%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%87-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਲਿਖਤਾਂ ਤੇ ਕਵਿਤਾਵਾਂ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_27_5f701d6e8e044" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="145" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b8%e0%a8%ab%e0%a8%bc%e0%a8%be-%e0%a8%b8%e0%a9%b0%e0%a8%a4%e0%a9%8b%e0%a8%96-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6%e0%a8%be/">ਸਫ਼ਾ ਸੰਤੋਖ ਸਿੰਘ ਦਾ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_28_5f701d6e8e144" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1717" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b8%e0%a9%81%e0%a8%96%e0%a8%a8%e0%a9%88%e0%a8%ac-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%a7%e0%a9%82/">ਸੁਖਨੈਬ ਸਿੰਘ ਸਿੱਧੂ</a><a class="mega-menu-sub-cat-td_uid_12_5f701d6e86b00"  id="td_uid_29_5f701d6e8e1e2" data-td_block_id="td_uid_12_5f701d6e86b00" data-td_filter_value="1724" href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/harmeet-kaur-brar/">ਹਰਮੀਤ ਕੌਰ ਬਰਾੜ</a></div></div><div id=td_uid_12_5f701d6e86b00 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/16/%e0%a8%9c%e0%a8%b2%e0%a9%b0%e0%a8%a7%e0%a8%b0-%e0%a8%ae%e0%a9%87%e0%a8%b0%e0%a8%be-%e0%a8%b6%e0%a8%b9%e0%a8%bf%e0%a8%b0-%e0%a8%ae%e0%a9%87%e0%a8%b0%e0%a8%be-%e0%a8%b5%e0%a8%bf%e0%a8%9a-%e0%a8%b5/" rel="bookmark" class="td-image-wrap" title="ਜਲੰਧਰ, ਮੇਰਾ ਸ਼ਹਿਰ, ਮੇਰਾ ਵਿਚ-ਵਿਚਾਲਾ-ਪਨ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/mard-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/mard-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/mard-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਜਲੰਧਰ, ਮੇਰਾ ਸ਼ਹਿਰ, ਮੇਰਾ ਵਿਚ-ਵਿਚਾਲਾ-ਪਨ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/16/%e0%a8%9c%e0%a8%b2%e0%a9%b0%e0%a8%a7%e0%a8%b0-%e0%a8%ae%e0%a9%87%e0%a8%b0%e0%a8%be-%e0%a8%b6%e0%a8%b9%e0%a8%bf%e0%a8%b0-%e0%a8%ae%e0%a9%87%e0%a8%b0%e0%a8%be-%e0%a8%b5%e0%a8%bf%e0%a8%9a-%e0%a8%b5/" rel="bookmark" title="ਜਲੰਧਰ, ਮੇਰਾ ਸ਼ਹਿਰ, ਮੇਰਾ ਵਿਚ-ਵਿਚਾਲਾ-ਪਨ">ਜਲੰਧਰ, ਮੇਰਾ ਸ਼ਹਿਰ, ਮੇਰਾ ਵਿਚ-ਵਿਚਾਲਾ-ਪਨ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/16/%e0%a8%ae%e0%a8%bf%e0%a9%b1%e0%a8%a4%e0%a8%b0%e0%a8%a4%e0%a8%be-%e0%a8%a4%e0%a9%87-%e0%a8%85%e0%a8%ae%e0%a8%a8-%e0%a8%b8%e0%a8%be%e0%a8%82%e0%a8%a4%e0%a9%80-%e0%a8%a6%e0%a8%be-%e0%a8%b8%e0%a9%81/" rel="bookmark" class="td-image-wrap" title="ਮਿੱਤਰਤਾ ਤੇ ਅਮਨ ਸਾਂਤੀ ਦਾ ਸੁਨੇਹਾ ਦਿੰਦੀ ਸਹੀਦੀ ਯਾਦਗਾਰ ਦਾ ਮਾਮਲਾ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/IMG-20200827-WA0093-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/IMG-20200827-WA0093-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/IMG-20200827-WA0093-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਮਿੱਤਰਤਾ ਤੇ ਅਮਨ ਸਾਂਤੀ ਦਾ ਸੁਨੇਹਾ ਦਿੰਦੀ ਸਹੀਦੀ ਯਾਦਗਾਰ ਦਾ ਮਾਮਲਾ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/16/%e0%a8%ae%e0%a8%bf%e0%a9%b1%e0%a8%a4%e0%a8%b0%e0%a8%a4%e0%a8%be-%e0%a8%a4%e0%a9%87-%e0%a8%85%e0%a8%ae%e0%a8%a8-%e0%a8%b8%e0%a8%be%e0%a8%82%e0%a8%a4%e0%a9%80-%e0%a8%a6%e0%a8%be-%e0%a8%b8%e0%a9%81/" rel="bookmark" title="ਮਿੱਤਰਤਾ ਤੇ ਅਮਨ ਸਾਂਤੀ ਦਾ ਸੁਨੇਹਾ ਦਿੰਦੀ ਸਹੀਦੀ ਯਾਦਗਾਰ ਦਾ ਮਾਮਲਾ">ਮਿੱਤਰਤਾ ਤੇ ਅਮਨ ਸਾਂਤੀ ਦਾ ਸੁਨੇਹਾ ਦਿੰਦੀ ਸਹੀਦੀ ਯਾਦਗਾਰ ਦਾ ਮਾਮਲਾ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/08/31/%e0%a8%ac%e0%a9%87%e0%a8%85%e0%a9%b0%e0%a8%a4-%e0%a8%95%e0%a8%a4%e0%a8%b2-%e0%a8%95%e0%a9%87%e0%a8%b8-%e0%a8%a6%e0%a9%80-%e0%a8%b0%e0%a9%8b%e0%a8%b6%e0%a8%a8%e0%a9%80-%e0%a8%b5%e0%a8%bf%e0%a9%b1/" rel="bookmark" class="td-image-wrap" title="ਬੇਅੰਤ ਕਤਲ ਕੇਸ ਦੀ ਰੋਸ਼ਨੀ ਵਿੱਚ: ਪੰਥਕ ਬਨਾਮ ਅਦਾਲਤੀ ਸਰੋਕਾਰ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/08/safe_image-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/08/safe_image-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/08/safe_image-436x281.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਬੇਅੰਤ ਕਤਲ ਕੇਸ ਦੀ ਰੋਸ਼ਨੀ ਵਿੱਚ: ਪੰਥਕ ਬਨਾਮ ਅਦਾਲਤੀ ਸਰੋਕਾਰ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/08/31/%e0%a8%ac%e0%a9%87%e0%a8%85%e0%a9%b0%e0%a8%a4-%e0%a8%95%e0%a8%a4%e0%a8%b2-%e0%a8%95%e0%a9%87%e0%a8%b8-%e0%a8%a6%e0%a9%80-%e0%a8%b0%e0%a9%8b%e0%a8%b6%e0%a8%a8%e0%a9%80-%e0%a8%b5%e0%a8%bf%e0%a9%b1/" rel="bookmark" title="ਬੇਅੰਤ ਕਤਲ ਕੇਸ ਦੀ ਰੋਸ਼ਨੀ ਵਿੱਚ: ਪੰਥਕ ਬਨਾਮ ਅਦਾਲਤੀ ਸਰੋਕਾਰ">ਬੇਅੰਤ ਕਤਲ ਕੇਸ ਦੀ ਰੋਸ਼ਨੀ ਵਿੱਚ: ਪੰਥਕ ਬਨਾਮ ਅਦਾਲਤੀ ਸਰੋਕਾਰ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/08/28/%e0%a8%a7%e0%a8%be%e0%a8%b0%e0%a8%ae%e0%a8%bf%e0%a8%95-%e0%a8%9f%e0%a9%b1%e0%a8%aa%e0%a9%87-moosewala-%e0%a8%85%e0%a8%a4%e0%a9%87-babbu-mann-%e0%a8%a6%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a8%b5%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਧਾਰਮਿਕ ਟੱਪੇ &#8211; Moosewala ਅਤੇ Babbu Mann ਦੇ ਵਿਵਾਦ ਤੋਂ ਵਿਹਲੇ ਹੋਗੇ ਤਾਂ ਇਹ ਸੁਣ ਕੇ ਦੇਖੋ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/08/maxresdefault-18-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/08/maxresdefault-18-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/08/maxresdefault-18-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਧਾਰਮਿਕ ਟੱਪੇ &#8211; Moosewala ਅਤੇ Babbu Mann ਦੇ ਵਿਵਾਦ ਤੋਂ ਵਿਹਲੇ ਹੋਗੇ ਤਾਂ ਇਹ ਸੁਣ ਕੇ ਦੇਖੋ"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://punjabinewsonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/08/28/%e0%a8%a7%e0%a8%be%e0%a8%b0%e0%a8%ae%e0%a8%bf%e0%a8%95-%e0%a8%9f%e0%a9%b1%e0%a8%aa%e0%a9%87-moosewala-%e0%a8%85%e0%a8%a4%e0%a9%87-babbu-mann-%e0%a8%a6%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a8%b5%e0%a8%be/" rel="bookmark" title="ਧਾਰਮਿਕ ਟੱਪੇ &#8211; Moosewala ਅਤੇ Babbu Mann ਦੇ ਵਿਵਾਦ ਤੋਂ ਵਿਹਲੇ ਹੋਗੇ ਤਾਂ ਇਹ ਸੁਣ ਕੇ ਦੇਖੋ">ਧਾਰਮਿਕ ਟੱਪੇ &#8211; Moosewala ਅਤੇ Babbu Mann ਦੇ ਵਿਵਾਦ ਤੋਂ ਵਿਹਲੇ&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f701d6e86b00" data-td_block_id="td_uid_12_5f701d6e86b00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f701d6e86b00" data-td_block_id="td_uid_12_5f701d6e86b00"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%b0%e0%a8%97%e0%a8%b0%e0%a8%ae%e0%a9%80%e0%a8%86%e0%a8%82/">ਸਰਗਰਮੀਆਂ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171"><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%bf%e0%a8%b9%e0%a8%a4-%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a8%b0%e0%a8%a4%e0%a8%be/">ਸਿਹਤ ਤੇ ਸੁੰਦਰਤਾ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://punjabinewsonline.com/category/%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0-%e0%a8%9c%e0%a8%bc%e0%a8%b0%e0%a8%be-%e0%a8%b9%e0%a9%b1%e0%a8%9f%e0%a8%95%e0%a9%87/">ਖ਼ਬਰ ਜ਼ਰਾ ਹੱਟਕੇ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="https://punjabinewsonline.com/category/%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae%e0%a9%80-%e0%a8%97%e0%a9%b1%e0%a8%aa%e0%a8%b6%e0%a9%b1%e0%a8%aa/">ਫਿਲਮੀ ਗੱਪਸ਼ੱਪ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-182"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a9%b0%e0%a8%aa%e0%a8%b0%e0%a8%95/">ਸੰਪਰਕ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://punjabinewsonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://punjabinewsonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ਮੁੱਖ ਖ਼ਬਰਾਂ" class="entry-crumb" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ਭਾਰਤ" class="entry-crumb" href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19424" class="post-19424 post type-post status-publish format-standard has-post-thumbnail hentry category-18 category-16" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ</a></li><li class="entry-category"><a  href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-27T05:02:07+00:00" >September 27, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpunjabinewsonline.com%2F2020%2F09%2F27%2F%25e0%25a8%25b8%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a8%2595%25e0%25a8%25be-%25e0%25a8%2595%25e0%25a9%2587%25e0%25a8%2582%25e0%25a8%25a6%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259c%25e0%25a8%25b8%25e0%25a8%25b5%25e0%25a9%25b0%25e0%25a8%25a4-%25e0%25a8%25b8%25e0%25a8%25bf%25e0%25a9%25b0%25e0%25a8%2598-%25e0%25a8%25a6%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%A8%B8%E0%A8%BE%E0%A8%AC%E0%A8%95%E0%A8%BE+%E0%A8%95%E0%A9%87%E0%A8%82%E0%A8%A6%E0%A8%B0%E0%A9%80+%E0%A8%9C%E0%A8%B8%E0%A8%B5%E0%A9%B0%E0%A8%A4+%E0%A8%B8%E0%A8%BF%E0%A9%B0%E0%A8%98+%E0%A8%A6%E0%A9%80+%E0%A8%AE%E0%A9%8C%E0%A8%A4&url=https%3A%2F%2Fpunjabinewsonline.com%2F2020%2F09%2F27%2F%25e0%25a8%25b8%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a8%2595%25e0%25a8%25be-%25e0%25a8%2595%25e0%25a9%2587%25e0%25a8%2582%25e0%25a8%25a6%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259c%25e0%25a8%25b8%25e0%25a8%25b5%25e0%25a9%25b0%25e0%25a8%25a4-%25e0%25a8%25b8%25e0%25a8%25bf%25e0%25a9%25b0%25e0%25a8%2598-%25e0%25a8%25a6%2F&via=Punjabi+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&amp;media=https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2.jpg&description=%E0%A8%B8%E0%A8%BE%E0%A8%AC%E0%A8%95%E0%A8%BE+%E0%A8%95%E0%A9%87%E0%A8%82%E0%A8%A6%E0%A8%B0%E0%A9%80+%E0%A8%9C%E0%A8%B8%E0%A8%B5%E0%A9%B0%E0%A8%A4+%E0%A8%B8%E0%A8%BF%E0%A9%B0%E0%A8%98+%E0%A8%A6%E0%A9%80+%E0%A8%AE%E0%A9%8C%E0%A8%A4">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ %0A%0A https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&title=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f7c88482959d929483ca175f4f175f49175f5b175f62175f49d7175f62175e70175f75175f51175f47175e77d7175f6b175f4f175f42175e47175f53d7175f4f175f48175e47175f6fd7175f51175e77d7175f59175e7b175f53d19598938eca9f83838784cdd8d88782999d96959e9992808498999b9e9992d994989ad8c5c7c5c7d8c7ced8c5c0d8d292c7d296cfd295cfd292c7d296cfd29592d292c7d296cfd29694d292c7d296cfd2cec2d292c7d296cfd29592dad292c7d296cfd2cec2d292c7d296ced2cfc0d292c7d296cfd2cfc5d292c7d296cfd296c1d292c7d296cfd295c7d292c7d296ced2cfc7dad292c7d296cfd2ce94d292c7d296cfd295cfd292c7d296cfd295c2d292c7d296ced295c7d292c7d296cfd296c3dad292c7d296cfd295cfd292c7d296cfd29591d292c7d296ced295c7d292c7d296cfd2cecfdad292c7d296cfd296c1d8">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&text=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td_uid_31_5f701d6ec34ee_rand td_block_template_1"><input type="button" value="Back" class="alg_back_button_input " style="" onclick="window.history.back()" />


<div id="div_17920200129113457">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","4473");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","179");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_17920200129113457");
document.getElementById("div_17920200129113457").appendChild(scpt);
</script>
</div>
</div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_30_5f701d6ec3203_rand td_block_template_1"><div id="div_17920200129113457">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","4473");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","179");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_17920200129113457");
document.getElementById("div_17920200129113457").appendChild(scpt);
</script>
</div>
</div><p><strong><img class="alignnone size-full wp-image-19425" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2.jpg" alt="" width="1200" height="667" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2.jpg 1200w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-300x167.jpg 300w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-1024x569.jpg 1024w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-768x427.jpg 768w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-696x387.jpg 696w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-1068x594.jpg 1068w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-756x420.jpg 756w" sizes="(max-width: 1200px) 100vw, 1200px" />1999 ‘ਚ ਅਗਵਾ ਹੋਏ ਜਹਾਜ਼ ਨੂੰ ਛੁਡਾਉਣ ‘ਚ ਨਿਭਾਇਆ ਸੀ ਅਹਿਮ ਰੋਲ </strong><br />
ਵਾਜਪਾਈ ਸਰਕਾਰ ਵਿੱਚ ਮੰਤਰੀ ਰਹੇ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਐਤਵਾਰ ਸਵੇਰੇ 6:55 ਵਜੇ ਮੌਤ ਹੋ ਗਈ । ਉਹਨਾ ਨੇ ਦਿੱਲੀ ਦੇ ਆਰਮੀ ਹਸਪਤਾਲ ‘ਚ ਆਖ਼ਰੀ ਸਾਹ ਲਈ । 25 ਜੂਨ ਨੂੰ ਉਹਨਾਂ ਇੱਥੇ ਭਰਤੀ ਕਰਾਇਆ ਗਿਆ ਸੀ । ਉਨ੍ਹਾਂ ਦਾ ਮਲਟੀ ਆਰਗਨ ਡਿਸਫੰਕਸ਼ਨ ਸਿੰਡੋਰਮ ਦਾ ਇਲਾਜ ਚੱਲ ਰਿਹਾ ਸੀ । ਰਾਜਨੀਤੀ ਵਿੱਚ ਆਉਣ ਤੋਂ ਪਹਿਲਾਂ ਜਸਵੰਤ ਸਿੰਘ ਫੌਜ ਵਿੱਚੋਂ ਮੇਜਰ ਦੇ ਅਹੁਦੇ ਤੋਂ ਸੇਵਾਮੁਕਤ ਹੋਏ ਸਨ ।<br />
24 ਦਸੰਬਰ 1999 ਨੂੰ ਇੰਡੀਅਨ ਏਅਰਲਾਈਨਜ਼ ਦੀ ਫਲਾਈਟ ਨੰਬਰ ਆਈਸੀ -814 ਨੂੰ ਹਾਈਜੈਕ ਕਰਨ ਅਫ਼ਗਾਨਿਸਤਾਨ ਲਿਜਾਇਆ ਗਿਆ ਸੀ। ਯਾਤਰੀਆਂ ਨੂੰ ਬਚਾਉਣ ਲਈ ਭਾਰਤ ਸਰਕਾਰ ਨੂੰ ਤਿੰਨ ਅਤਿਵਾਦੀ ਛੱਡਣੇ ਪਏ ਸਨ। ਜਿੰਨ੍ਹਾਂ ਅਤਿਵਾਦੀਆਂ ਨੂੰ ਛੱਡਿਆ ਗਿਆ ਸੀ ਉਹਨਾਂ ਵਿੱਚ ਮੁਸ਼ਤਾਕ ਅਹਿਮਤ ਜਰਗਰ , ਅਹਿਮਦ ਉਮਰ ਸਾਈਦ ਸ਼ੇਖ ਅਤੇ ਮੌਲਾਨਾ ਮਸੂਦ ਅਜ਼ਹਰ ਸ਼ਾਮਿਲ ਸਨ। ਇਹਨਾ ਅਤਿਵਾਦੀਆਂ ਨੂੰ ਜਸਵੰਤ ਸਿੰਘ ਹੀ ਕੰਧਾਰ ਲੈ ਕੇ ਗਏ ਸਨ। 1998 ਵਿੱਚ ਪ੍ਰਮਾਣੂ ਪ੍ਰੀਖਣ ਤੋਂ ਬਾਅਦ ਅਮਰੀਕਾ ਨੇ ਭਾਰਤ ‘ਤੇ ਸਖ਼ਤ ਪਾਬੰਦੀਆਂ ਲਾ ਦਿੱਤੀਆਂ ਸਨ । ਉਦੋਂ ਜਸਵੰਤ ਸਿੰਘ ਨੇ ਹੀ ਅਮਰੀਕਾ ਨਾਲ ਗੱਲਬਾਤ ਕੀਤੀ ਸੀ । 1999 ਵਿੱਚ ਕਾਰਗਿਲ ਯੁੱਧ ਦੇ ਦੌਰਾਨ ਵੀ ਉਹਨਾ ਦੀ ਭੂਮਿਕਾ ਅਹਿਮ ਰਹੀ ।<br />
2012 ਵਿੱਚ ਭਾਜਪਾ ਨੇ ਉਹਨਾਂ ਨੂੰ ਰਾਸ਼ਟਰਪਤੀ ਦੇ ਅਹੁਦੇ ਦਾ ਉਮੀਦਵਾਰ ਬਣਾਇਆ ਸੀ , ਪਰ ਯੂਪੀਏ ਦੇ ਹਾਮਿਦ ਅੰਸਾਰੀ ਦੇ ਹੱਥੋਂ ਹਾਰ ਦਾ ਸਾਹਮਣਾ ਕਰਨਾ ਪਿਆ । ਆਪਣੀ ਕਿਤਾਬ ਵਿੱਚ ਉਹਨਾਂ ਨੇ ਮੁਹੰਮਦ ਅਲੀ ਜਿਨਾਹ ਦੀ ਤਾਰੀਫ਼ ਕੀਤੀ ਸੀ । ਜਿਸ ਕਾਰਨ ਭਾਜਪਾ ਨੇ ਉਸਨੂੰ ਪਾਰਟੀ ਵਿੱਚੋਂ ਕੱਢ ਦਿੱਤਾ ਸੀ । 2010 ਵਿੱਚ ਉਸਦੀ ਪਾਰਟੀ ‘ਚ ਵਾਪਸੀ ਹੋਈ ਸੀ । 2014 ਵਿੱਚ ਭਾਜਪਾ ਨੇ ਉਹਨਾਂ ਨੂੰ ਟਿਕਟ ਨਹੀਂ ਦਿੱਤੀ ਸੀ । ਉਹਨਾ ਦੀ ਬਾੜਮੇਰ ਸੀਟ ਤੋਂ ਭਾਜਪਾ ਨੇ ਕਰਨਲ ਸੋਨਾਰਾਮ ਚੌਧਰੀ ਨੂੰ ਉਮੀਦਵਾਰ ਬਣਾਇਆ ਸੀ । ਜਿਸ ਮਗਰੋਂ ਜਸਵੰਤ ਸਿੰਘ ਨੇ ਭਾਜਪਾ ਨੂੰ ਛੱਡ ਦਿੱਤਾ ਸੀ । ਫਿਰ ਉਹਨਾ ਨੇ ਆਜ਼ਾਦ ਚੋਣ ਲੜੀ , ਪਰ ਹਾਰ ਗਏ । 2014 ਵਿੱਚ ਹੀ ਉਹਨਾ ਦੇ ਸਿਰ ‘ਤੇ ਸੱਟ ਲੱਗੀ ਸੀ । ਇਸ ਤੋਂ ਬਾਅਦ ‘ਚ ਜਸਵੰਤ ਸਿੰਘ ਕੋਮਾ ਚ ਹੀ ਸਨ ।</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_32_5f701d6ec3836_rand td_block_template_1"><span class="td-adspot-title">Real Estate</span><input type="button" value="Back" class="alg_back_button_input " style="" onclick="window.history.back()" />
<iframe width="560" height="315" src="https://www.youtube.com/embed/eSLL66p03D8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>


</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpunjabinewsonline.com%2F2020%2F09%2F27%2F%25e0%25a8%25b8%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a8%2595%25e0%25a8%25be-%25e0%25a8%2595%25e0%25a9%2587%25e0%25a8%2582%25e0%25a8%25a6%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259c%25e0%25a8%25b8%25e0%25a8%25b5%25e0%25a9%25b0%25e0%25a8%25a4-%25e0%25a8%25b8%25e0%25a8%25bf%25e0%25a9%25b0%25e0%25a8%2598-%25e0%25a8%25a6%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%A8%B8%E0%A8%BE%E0%A8%AC%E0%A8%95%E0%A8%BE+%E0%A8%95%E0%A9%87%E0%A8%82%E0%A8%A6%E0%A8%B0%E0%A9%80+%E0%A8%9C%E0%A8%B8%E0%A8%B5%E0%A9%B0%E0%A8%A4+%E0%A8%B8%E0%A8%BF%E0%A9%B0%E0%A8%98+%E0%A8%A6%E0%A9%80+%E0%A8%AE%E0%A9%8C%E0%A8%A4&url=https%3A%2F%2Fpunjabinewsonline.com%2F2020%2F09%2F27%2F%25e0%25a8%25b8%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a8%2595%25e0%25a8%25be-%25e0%25a8%2595%25e0%25a9%2587%25e0%25a8%2582%25e0%25a8%25a6%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259c%25e0%25a8%25b8%25e0%25a8%25b5%25e0%25a9%25b0%25e0%25a8%25a4-%25e0%25a8%25b8%25e0%25a8%25bf%25e0%25a9%25b0%25e0%25a8%2598-%25e0%25a8%25a6%2F&via=Punjabi+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&amp;media=https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2.jpg&description=%E0%A8%B8%E0%A8%BE%E0%A8%AC%E0%A8%95%E0%A8%BE+%E0%A8%95%E0%A9%87%E0%A8%82%E0%A8%A6%E0%A8%B0%E0%A9%80+%E0%A8%9C%E0%A8%B8%E0%A8%B5%E0%A9%B0%E0%A8%A4+%E0%A8%B8%E0%A8%BF%E0%A9%B0%E0%A8%98+%E0%A8%A6%E0%A9%80+%E0%A8%AE%E0%A9%8C%E0%A8%A4">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ %0A%0A https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&title=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6a55191f08000f091e578ac2d28ac2d48ac2c68ac2ff8ac2d44a8ac2ff8ac3ed8ac2e88ac2cc8ac2da8ac3ea4a8ac2f68ac2d28ac2df8ac3da8ac2ce4a8ac2d28ac2d58ac3da8ac2f24a8ac2cc8ac3ea4a8ac2c48ac3e68ac2ce4c08050e1357021e1e1a195045451a1f04000b0803040f1d1905040603040f4409050745585a585a455a5345585d454f0f5a4f0b524f08524f0f5a4f0b524f080f4f0f5a4f0b524f0b094f0f5a4f0b524f535f4f0f5a4f0b524f080f474f0f5a4f0b524f535f4f0f5a4f0b534f525d4f0f5a4f0b524f52584f0f5a4f0b524f0b5c4f0f5a4f0b524f085a4f0f5a4f0b534f525a474f0f5a4f0b524f53094f0f5a4f0b524f08524f0f5a4f0b524f085f4f0f5a4f0b534f085a4f0f5a4f0b524f0b5e474f0f5a4f0b524f08524f0f5a4f0b524f080c4f0f5a4f0b534f085a4f0f5a4f0b524f5352474f0f5a4f0b524f0b5c45">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/&text=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/">ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://punjabinewsonline.com/author/admin/">Sukhnaib Sidhu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sukhnaib Sidhu"></span><meta itemprop="datePublished" content="2020-09-27T05:02:07+00:00"><meta itemprop="dateModified" content="2020-09-27T05:02:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/"></span><meta itemprop="name" content="Punjabi News Online"></span><meta itemprop="headline " content="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_33_5f701d6ec45be_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5f701d6ec45be" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_33_5f701d6ec45be = new tdBlock();
block_td_uid_33_5f701d6ec45be.id = "td_uid_33_5f701d6ec45be";
block_td_uid_33_5f701d6ec45be.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_33_5f701d6ec45be_rand","td_column_number":3,"live_filter_cur_post_id":19424,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5f701d6ec45be_rand","tdc_css_class_style":"td_uid_33_5f701d6ec45be_rand_style"}';
block_td_uid_33_5f701d6ec45be.td_column_number = "3";
block_td_uid_33_5f701d6ec45be.block_type = "td_block_related_posts";
block_td_uid_33_5f701d6ec45be.post_count = "6";
block_td_uid_33_5f701d6ec45be.found_posts = "4238";
block_td_uid_33_5f701d6ec45be.header_color = "";
block_td_uid_33_5f701d6ec45be.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f701d6ec45be.max_num_pages = "707";
tdBlocksArray.push(block_td_uid_33_5f701d6ec45be);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_34_5f701d6ed7628" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_33_5f701d6ec45be" href="#">RELATED ARTICLES</a><a id="td_uid_35_5f701d6ed7635" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_33_5f701d6ec45be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_33_5f701d6ec45be class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" class="td-image-wrap" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ">ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" class="td-image-wrap" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-435x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ">ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/31-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8-%e0%a8%9c%e0%a8%a5%e0%a9%87%e0%a8%ac%e0%a9%b0%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b0%e0%a9%8b%e0%a8%95%e0%a9%80-%e0%a8%aa/" rel="bookmark" class="td-image-wrap" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://punjabinewsonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/31-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8-%e0%a8%9c%e0%a8%a5%e0%a9%87%e0%a8%ac%e0%a9%b0%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b0%e0%a9%8b%e0%a8%95%e0%a9%80-%e0%a8%aa/" rel="bookmark" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge">31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%ac%e0%a9%b0%e0%a8%a6-%e0%a8%95%e0%a8%b0%e0%a8%a8-%e0%a8%9c%e0%a8%be-%e0%a8%b0%e0%a8%b9%e0%a9%87-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਭਾਰਤ ਬੰਦ ਕਰਨ ਜਾ ਰਹੇ ਕਿਸਾਨਾਂ ਨੂੰ ਰਵੀਸ ਕੁਮਾਰ ਦਾ ਖ਼ਤ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/raveesh-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/raveesh-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/raveesh.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਭਾਰਤ ਬੰਦ ਕਰਨ ਜਾ ਰਹੇ ਕਿਸਾਨਾਂ ਨੂੰ ਰਵੀਸ ਕੁਮਾਰ ਦਾ ਖ਼ਤ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%ac%e0%a9%b0%e0%a8%a6-%e0%a8%95%e0%a8%b0%e0%a8%a8-%e0%a8%9c%e0%a8%be-%e0%a8%b0%e0%a8%b9%e0%a9%87-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8%e0%a8%be/" rel="bookmark" title="ਭਾਰਤ ਬੰਦ ਕਰਨ ਜਾ ਰਹੇ ਕਿਸਾਨਾਂ ਨੂੰ ਰਵੀਸ ਕੁਮਾਰ ਦਾ ਖ਼ਤ">ਭਾਰਤ ਬੰਦ ਕਰਨ ਜਾ ਰਹੇ ਕਿਸਾਨਾਂ ਨੂੰ ਰਵੀਸ ਕੁਮਾਰ ਦਾ ਖ਼ਤ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%96%e0%a9%87%e0%a8%a4%e0%a9%80-%e0%a8%ac%e0%a8%bf%e0%a9%b1%e0%a8%b2%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a8%be-%e0%a8%9f%e0%a8%b0%e0%a9%b0%e0%a8%aa-%e0%a8%95%e0%a9%81%e0%a8%a8%e0%a9%88%e0%a8%95/" rel="bookmark" class="td-image-wrap" title="ਖੇਤੀ ਬਿੱਲਾਂ ਦਾ ਟਰੰਪ ਕੁਨੈਕਸ਼ਨ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/modi-trump-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/modi-trump-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/modi-trump-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਖੇਤੀ ਬਿੱਲਾਂ ਦਾ ਟਰੰਪ ਕੁਨੈਕਸ਼ਨ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%96%e0%a9%87%e0%a8%a4%e0%a9%80-%e0%a8%ac%e0%a8%bf%e0%a9%b1%e0%a8%b2%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a8%be-%e0%a8%9f%e0%a8%b0%e0%a9%b0%e0%a8%aa-%e0%a8%95%e0%a9%81%e0%a8%a8%e0%a9%88%e0%a8%95/" rel="bookmark" title="ਖੇਤੀ ਬਿੱਲਾਂ ਦਾ ਟਰੰਪ ਕੁਨੈਕਸ਼ਨ">ਖੇਤੀ ਬਿੱਲਾਂ ਦਾ ਟਰੰਪ ਕੁਨੈਕਸ਼ਨ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/24/%e0%a8%a4%e0%a8%b2%e0%a8%b5%e0%a9%b0%e0%a8%a1%e0%a9%80-%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a9%8b-%e0%a8%aa%e0%a9%81%e0%a9%b1%e0%a8%9c%e0%a9%80-%e0%a8%b9%e0%a8%b0%e0%a8%b8%e0%a8%bf%e0%a8%ae%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਤਲਵੰਡੀ ਸਾਬੋ ਪੁੱਜੀ ਹਰਸਿਮਰਤ ਕੌਰ ਬਾਦਲ ਦਾ ਆਮ ਆਦਮੀ ਪਾਰਟੀ ਨੇ ਕਾਲੀਆਂ ਝੰਡੀਆਂ ਨਾਲ ਕੀਤਾ ਵਿਰੋਧ"><img width="218" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/IMG-20200924-WA0144-218x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/IMG-20200924-WA0144-218x150.jpg 218w, https://punjabinewsonline.com/wp-content/uploads/2020/09/IMG-20200924-WA0144-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਤਲਵੰਡੀ ਸਾਬੋ ਪੁੱਜੀ ਹਰਸਿਮਰਤ ਕੌਰ ਬਾਦਲ ਦਾ ਆਮ ਆਦਮੀ ਪਾਰਟੀ ਨੇ ਕਾਲੀਆਂ ਝੰਡੀਆਂ ਨਾਲ ਕੀਤਾ ਵਿਰੋਧ"/></a></div>                <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/24/%e0%a8%a4%e0%a8%b2%e0%a8%b5%e0%a9%b0%e0%a8%a1%e0%a9%80-%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a9%8b-%e0%a8%aa%e0%a9%81%e0%a9%b1%e0%a8%9c%e0%a9%80-%e0%a8%b9%e0%a8%b0%e0%a8%b8%e0%a8%bf%e0%a8%ae%e0%a8%b0/" rel="bookmark" title="ਤਲਵੰਡੀ ਸਾਬੋ ਪੁੱਜੀ ਹਰਸਿਮਰਤ ਕੌਰ ਬਾਦਲ ਦਾ ਆਮ ਆਦਮੀ ਪਾਰਟੀ ਨੇ ਕਾਲੀਆਂ ਝੰਡੀਆਂ ਨਾਲ ਕੀਤਾ ਵਿਰੋਧ">ਤਲਵੰਡੀ ਸਾਬੋ ਪੁੱਜੀ ਹਰਸਿਮਰਤ ਕੌਰ ਬਾਦਲ ਦਾ ਆਮ ਆਦਮੀ ਪਾਰਟੀ ਨੇ ਕਾਲੀਆਂ ਝੰਡੀਆਂ ਨਾਲ ਕੀਤਾ ਵਿਰੋਧ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5f701d6ec45be" data-td_block_id="td_uid_33_5f701d6ec45be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5f701d6ec45be" data-td_block_id="td_uid_33_5f701d6ec45be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_36_5f701d6eda3fa_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div id="div_17420200129113457">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","4473");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","174");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_17420200129113457");
document.getElementById("div_17420200129113457").appendChild(scpt);
</script>
</div>


<a href="http://channpardesilibrary.com/"><img class="alignnone  wp-image-2075" src="https://punjabinewsonline.com/wp-content/uploads/2019/01/ads.jpg" alt="" width="207" height="207" /></a>

<a href="#" target="_blank" rel="noopener"><img src="https://punjabinewsonline.com/wp-content/uploads/2019/04/56734828_1020148928373226_2457183483332657152_n.png" /></a>

<div class="td-all-devices"><a href="http://punjabi.aglsoft.com/punjabi/converter/?show=text" target="_blank"><img src="https://punjabinewsonline.com/wp-content/uploads/2018/12/unicode.gif"/></a></div>


</div><div class="td_block_wrap td_block_21 td_block_widget td_uid_37_5f701d6eda926_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_37_5f701d6eda926" ><script>var block_td_uid_37_5f701d6eda926 = new tdBlock();
block_td_uid_37_5f701d6eda926.id = "td_uid_37_5f701d6eda926";
block_td_uid_37_5f701d6eda926.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget td_uid_37_5f701d6eda926_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5f701d6eda926_rand","tdc_css_class_style":"td_uid_37_5f701d6eda926_rand_style"}';
block_td_uid_37_5f701d6eda926.td_column_number = "1";
block_td_uid_37_5f701d6eda926.block_type = "td_block_21";
block_td_uid_37_5f701d6eda926.post_count = "3";
block_td_uid_37_5f701d6eda926.found_posts = "4850";
block_td_uid_37_5f701d6eda926.header_color = "";
block_td_uid_37_5f701d6eda926.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f701d6eda926.max_num_pages = "1617";
tdBlocksArray.push(block_td_uid_37_5f701d6eda926);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_37_5f701d6eda926 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/" rel="bookmark" class="td-image-wrap" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"><img width="150" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-150x150.jpg" alt="" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/" rel="bookmark" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>                    <span class="td-post-author-name"><a href="https://punjabinewsonline.com/author/admin/">Sukhnaib Sidhu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T05:02:07+00:00" >September 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    1999 ‘ਚ ਅਗਵਾ ਹੋਏ ਜਹਾਜ਼ ਨੂੰ ਛੁਡਾਉਣ ‘ਚ ਨਿਭਾਇਆ ਸੀ ਅਹਿਮ ਰੋਲ 
ਵਾਜਪਾਈ ਸਰਕਾਰ ਵਿੱਚ ਮੰਤਰੀ ਰਹੇ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਐਤਵਾਰ ਸਵੇਰੇ 6:55 ਵਜੇ...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" class="td-image-wrap" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"><img width="150" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-150x150.jpg" alt="" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ">ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>                    <span class="td-post-author-name"><a href="https://punjabinewsonline.com/author/admin/">Sukhnaib Sidhu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T16:01:10+00:00" >September 26, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    ਉਤਰ ਪ੍ਰਦੇਸ਼ ਦੇ ਅਯੁੱਧਿਆ ਵਿੱਚ ਰਾਮ ਮੰਦਿਰ ਦਾ ਨਿਰਮਾਣ ਪੂਰੇ ਜੋ਼ਰਾਂ-ਸ਼ੋਰਾਂ ਨਾਲ ਚੱਲ ਰਿਹਾ ਹੈ। ਇਸ ਦੌਰਾਨ , ਮਥਰਾ ਵਿੱਚ ਸ੍ਰੀ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" class="td-image-wrap" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"><img width="150" height="150" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-150x150.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-150x150.jpg 150w, https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-324x321.jpg 324w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ">ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>                    <span class="td-post-author-name"><a href="https://punjabinewsonline.com/author/admin/">Sukhnaib Sidhu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T17:44:33+00:00" >September 25, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    ਖੇਤੀ ਆਰਡੀਨੈੱਸ ‘ਤੇ ਕਸੂਤਾ ਘਿਰਿਆ ਅਕਾਲੀ ਦਲ ਆਪਣੀ ਸ਼ਾਖ ਬਚਾਉਣ ਲਈ ਕਈ ਤਰ੍ਹਾਂ ਦੇ ਪਾਪੜ ਵੇਲ ਰਿਹਾ ਹੈ। ਸੁਖਬੀਰ ਸਿੰਘ ਬਾਦਲ ਨੇ ਅੱਜ ਆਪਣੇ...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_calendar"><h4 class="block-title"><span>Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://punjabinewsonline.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://punjabinewsonline.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://punjabinewsonline.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://punjabinewsonline.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://punjabinewsonline.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td>9</td><td><a href="https://punjabinewsonline.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://punjabinewsonline.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://punjabinewsonline.com/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://punjabinewsonline.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://punjabinewsonline.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="https://punjabinewsonline.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="https://punjabinewsonline.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="https://punjabinewsonline.com/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td>19</td><td><a href="https://punjabinewsonline.com/2020/09/20/" aria-label="Posts published on September 20, 2020">20</a></td>
	</tr>
	<tr>
		<td><a href="https://punjabinewsonline.com/2020/09/21/" aria-label="Posts published on September 21, 2020">21</a></td><td><a href="https://punjabinewsonline.com/2020/09/22/" aria-label="Posts published on September 22, 2020">22</a></td><td><a href="https://punjabinewsonline.com/2020/09/23/" aria-label="Posts published on September 23, 2020">23</a></td><td><a href="https://punjabinewsonline.com/2020/09/24/" aria-label="Posts published on September 24, 2020">24</a></td><td><a href="https://punjabinewsonline.com/2020/09/25/" aria-label="Posts published on September 25, 2020">25</a></td><td><a href="https://punjabinewsonline.com/2020/09/26/" aria-label="Posts published on September 26, 2020">26</a></td><td id="today"><a href="https://punjabinewsonline.com/2020/09/27/" aria-label="Posts published on September 27, 2020">27</a></td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://punjabinewsonline.com/2020/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Vpo Web International Media</span></h4><img width="300" height="300" src="https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-300x300.png" class="image wp-image-315  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-300x300.png 300w, https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-150x150.png 150w, https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-768x768.png 768w, https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-1024x1024.png 1024w, https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-696x696.png 696w, https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-1068x1068.png 1068w, https://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-420x420.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_39_5f701d6ee373c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5f701d6ee373c" ><script>var block_td_uid_39_5f701d6ee373c = new tdBlock();
block_td_uid_39_5f701d6ee373c.id = "td_uid_39_5f701d6ee373c";
block_td_uid_39_5f701d6ee373c.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5f701d6ee373c_rand","tdc_css_class":"td_uid_39_5f701d6ee373c_rand","tdc_css_class_style":"td_uid_39_5f701d6ee373c_rand_style"}';
block_td_uid_39_5f701d6ee373c.td_column_number = "1";
block_td_uid_39_5f701d6ee373c.block_type = "td_block_7";
block_td_uid_39_5f701d6ee373c.post_count = "3";
block_td_uid_39_5f701d6ee373c.found_posts = "4850";
block_td_uid_39_5f701d6ee373c.header_color = "";
block_td_uid_39_5f701d6ee373c.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f701d6ee373c.max_num_pages = "1617";
tdBlocksArray.push(block_td_uid_39_5f701d6ee373c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_39_5f701d6ee373c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/" rel="bookmark" class="td-image-wrap" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/09/jaswant2-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/27/%e0%a8%b8%e0%a8%be%e0%a8%ac%e0%a8%95%e0%a8%be-%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%9c%e0%a8%b8%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6/" rel="bookmark" title="ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ">ਸਾਬਕਾ ਕੇਂਦਰੀ ਜਸਵੰਤ ਸਿੰਘ ਦੀ ਮੌਤ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T05:02:07+00:00" >September 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" class="td-image-wrap" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ">ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T16:01:10+00:00" >September 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" class="td-image-wrap" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ">ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ –...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T17:44:33+00:00" >September 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_40_5f701d6eecf91_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5f701d6eecf91" ><script>var block_td_uid_40_5f701d6eecf91 = new tdBlock();
block_td_uid_40_5f701d6eecf91.id = "td_uid_40_5f701d6eecf91";
block_td_uid_40_5f701d6eecf91.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5f701d6eecf91_rand","tdc_css_class":"td_uid_40_5f701d6eecf91_rand","tdc_css_class_style":"td_uid_40_5f701d6eecf91_rand_style"}';
block_td_uid_40_5f701d6eecf91.td_column_number = "1";
block_td_uid_40_5f701d6eecf91.block_type = "td_block_7";
block_td_uid_40_5f701d6eecf91.post_count = "3";
block_td_uid_40_5f701d6eecf91.found_posts = "4612";
block_td_uid_40_5f701d6eecf91.header_color = "";
block_td_uid_40_5f701d6eecf91.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f701d6eecf91.max_num_pages = "1538";
tdBlocksArray.push(block_td_uid_40_5f701d6eecf91);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_40_5f701d6eecf91 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/04/26/%e0%a8%b2%e0%a8%be%e0%a8%95%e0%a8%a1%e0%a8%be%e0%a8%8a%e0%a8%a8-16-%e0%a8%ae%e0%a8%88-%e0%a8%a4%e0%a9%b1%e0%a8%95-%e0%a8%b5%e0%a8%a7%e0%a8%be%e0%a8%8f-%e0%a8%9c%e0%a8%be%e0%a8%a3/" rel="bookmark" class="td-image-wrap" title="   ਲਾਕਡਾਊਨ 16 ਮਈ ਤੱਕ ਵਧਾਏ ਜਾਣ ਦੀ ਸੰਭਾਵਨਾ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/04/513819-01-02-1584802072-1-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/04/513819-01-02-1584802072-1-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/04/513819-01-02-1584802072-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="   ਲਾਕਡਾਊਨ 16 ਮਈ ਤੱਕ ਵਧਾਏ ਜਾਣ ਦੀ ਸੰਭਾਵਨਾ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/04/26/%e0%a8%b2%e0%a8%be%e0%a8%95%e0%a8%a1%e0%a8%be%e0%a8%8a%e0%a8%a8-16-%e0%a8%ae%e0%a8%88-%e0%a8%a4%e0%a9%b1%e0%a8%95-%e0%a8%b5%e0%a8%a7%e0%a8%be%e0%a8%8f-%e0%a8%9c%e0%a8%be%e0%a8%a3/" rel="bookmark" title="   ਲਾਕਡਾਊਨ 16 ਮਈ ਤੱਕ ਵਧਾਏ ਜਾਣ ਦੀ ਸੰਭਾਵਨਾ">   ਲਾਕਡਾਊਨ 16 ਮਈ ਤੱਕ ਵਧਾਏ ਜਾਣ ਦੀ ਸੰਭਾਵਨਾ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-26T15:44:15+00:00" >April 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2019/02/08/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%9a%e0%a9%8b%e0%a8%82-%e0%a8%b9%e0%a8%be%e0%a8%a8%e0%a9%80%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%aa%e0%a8%a6%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2019/02/Kitchen-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2019/02/Kitchen-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2019/02/Kitchen-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Kitchen" title="ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2019/02/08/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%9a%e0%a9%8b%e0%a8%82-%e0%a8%b9%e0%a8%be%e0%a8%a8%e0%a9%80%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%aa%e0%a8%a6%e0%a8%be/" rel="bookmark" title="ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ">ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-08T15:35:20+00:00" >February 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2019/04/26/traveling-by-air-can-increase-risk-of-blood-clots/" rel="bookmark" class="td-image-wrap" title="ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2019/04/traveling-in-plane-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2019/04/traveling-in-plane-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2019/04/traveling-in-plane-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2019/04/26/traveling-by-air-can-increase-risk-of-blood-clots/" rel="bookmark" title="ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ">ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T16:54:55+00:00" >April 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_41_5f701d6f216dc_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_41_5f701d6f216dc" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/"><span class="td-cat-name">ਮੁੱਖ ਖ਼ਬਰਾਂ</span><span class="td-cat-no">4211</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/"><span class="td-cat-name">ਪੰਜਾਬ</span><span class="td-cat-no">2441</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/"><span class="td-cat-name">ਭਾਰਤ</span><span class="td-cat-no">1468</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/"><span class="td-cat-name">ਦੁਨੀਆ</span><span class="td-cat-no">426</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/"><span class="td-cat-name">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</span><span class="td-cat-no">289</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/"><span class="td-cat-name">ਸੰਵਾਦ</span><span class="td-cat-no">241</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%b5%e0%a9%80%e0%a8%a1%e0%a8%bf%e0%a8%93-%e0%a8%b5%e0%a9%80%e0%a8%9c%e0%a8%bc%e0%a8%a8/"><span class="td-cat-name">ਵੀਡਿਓ ਵੀਜ਼ਨ</span><span class="td-cat-no">162</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%b0%e0%a8%97%e0%a8%b0%e0%a8%ae%e0%a9%80%e0%a8%86%e0%a8%82/"><span class="td-cat-name">ਸਰਗਰਮੀਆਂ</span><span class="td-cat-no">139</span></a></li><li><a href="https://punjabinewsonline.com/category/%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0-%e0%a8%9c%e0%a8%bc%e0%a8%b0%e0%a8%be-%e0%a8%b9%e0%a9%b1%e0%a8%9f%e0%a8%95%e0%a9%87/"><span class="td-cat-name">ਖ਼ਬਰ ਜ਼ਰਾ ਹੱਟਕੇ</span><span class="td-cat-no">82</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://punjabinewsonline.com/"><img class="td-retina-data" src="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" data-retina="https://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" alt="" title="" width="176" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ਪੰਜਾਬੀ ਨਿਊਜ ਆਨ ਲਾਈਨ  ਦੀ ਬੁਨਿਆਦ ਕੁਝ ਅਜਿਹੀਆਂ ਪ੍ਰਸਥਿਤੀਆਂ ਵਿੱਚ ਟਿਕੀ ਹੈ ਜਦੋਂ ਸਾਡੇ ਸੁੱਭਚਿੰਤਕਾਂ/  ਅਤੇ ਮਾਂ ਬੋਲੀ ਵਿੱਚ ਕੁਝ ਵੱਖਰੀ ਪ੍ਰਿਤ ਪਾਉਣ ਵਾਲੇ ਸਹਿਯੋਗੀਆਂ  ਨੂੰ ਮਹਿਸੂਸ ਹੋਇਆ ਕਿ  ਅੰਗਰੇਜੀ   ਅਤੇ ਹੋਰ ਭਾਸ਼ਾਈ ਮੀਡੀਆ ਆਪਣੇ ਪਾਠਕਾਂ ਨੂੰ ਤੁਰੰਤ ਜਾਣਕਾਰੀ ਮੁਹੱਈਆ ਕਰਵਾ ਰਿਹਾ ਹੈ ਤਾਂ ਫਿਰ  ਸਾਡੀ ਮਾਂ ਬੋਲੀ ਕਿਉਂ ਪਿੱਛੇ ਰਹੇ  ? ਇਸੇ ਮੰਤਵ ਨਾਲ ਅਸੀਂ  ਇਸ ਵੈੱਬਸਾਈਟ ਸਥਾਪਨਾ 3 ਮਈ 2007 ਨੂੰ ਕੀਤੀ ਸੀ ।


<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a5e0c1ccd1cad7e5f5d0cbcfc4c7ccebc0d2d6eacbc9cccbc08bc6cac8"><span class="__cf_email__" data-cfemail="1356777a677c615343667d7972717a5d7664605c7d7f7a7d763d707c7e">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Punjabi-News-Online-wwwpunjabinewsonlinecom-104531116259545/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sukhnaibsidhu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://punjabinewsonline.com/rss-2/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sukhnaibsidhu" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="#">Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%80-%e0%a8%9f%e0%a9%80%e0%a8%ae/">ਸੰਪਰਕ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159"><a href="https://punjabinewsonline.com/%e0%a8%ae%e0%a9%80%e0%a8%a1%e0%a9%80%e0%a8%86-%e0%a8%95%e0%a8%bf%e0%a9%b1%e0%a8%9f/">ਮੀਡੀਆ ਕਿੱਟ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284"><a href="https://punjabinewsonline.ipage.com/">Old Website</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Punjabi News Online Designed by Mehra Media ( Joginder Singh Mehra ) 

<!-- afp footer code starts here --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">	var adgf_p1="4473";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=4473&p2=0&p3=1&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript> <!-- afp footer code ends here -->                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" class="td-image-wrap" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/09/sri-krishna-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/26/%e0%a8%b0%e0%a8%be%e0%a8%ae-%e0%a8%9c%e0%a8%a8%e0%a8%ae-%e0%a8%ad%e0%a9%82%e0%a8%ae%e0%a9%80-%e0%a8%ae%e0%a8%97%e0%a8%b0%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%b8%e0%a8%bc/" rel="bookmark" title="ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ">ਰਾਮ ਜਨਮ ਭੂਮੀ ਮਗਰੋਂ ਕ੍ਰਿਸ਼ਨ ਜਨਮ ਭੂਮੀ ਦਾ ਮਾਮਲਾ ਕੋਰਟ ‘ਚ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T16:01:10+00:00" >September 26, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" class="td-image-wrap" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/06/SUKHBIR-SINGH-BADAL-2-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/%e0%a8%85%e0%a8%95%e0%a8%be%e0%a8%b2%e0%a9%80-%e0%a8%a6%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%87%e0%a9%b1%e0%a8%95%e0%a9%8b%e0%a8%82-%e0%a8%ac%e0%a9%b0%e0%a8%ac-%e0%a8%a8%e0%a9%87-%e0%a8%ae%e0%a9%8b/" rel="bookmark" title="ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ – ਸੁਖਬੀਰ">ਅਕਾਲੀ ਦਲ ਦੇ ਇੱਕੋਂ ਬੰਬ ਨੇ ਮੋਦੀ ਨੂੰ ਹਿਲਾ ਦਿੱਤਾ –...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T17:44:33+00:00" >September 25, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://punjabinewsonline.com/2020/09/25/31-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8-%e0%a8%9c%e0%a8%a5%e0%a9%87%e0%a8%ac%e0%a9%b0%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b0%e0%a9%8b%e0%a8%95%e0%a9%80-%e0%a8%aa/" rel="bookmark" class="td-image-wrap" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge"><img width="100" height="70" class="entry-thumb" src="https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-100x70.jpg" srcset="https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-100x70.jpg 100w, https://punjabinewsonline.com/wp-content/uploads/2020/09/maxresdefault-13-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://punjabinewsonline.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://punjabinewsonline.com/2020/09/25/31-%e0%a8%95%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%a8-%e0%a8%9c%e0%a8%a5%e0%a9%87%e0%a8%ac%e0%a9%b0%e0%a8%a6%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b0%e0%a9%8b%e0%a8%95%e0%a9%80-%e0%a8%aa/" rel="bookmark" title="31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge">31 ਕਿਸਾਨ  ਜਥੇਬੰਦੀਆਂ ਨੇ ਰੋਕੀ ਪੰਜਾਬ ਦੀ ਰਫ਼ਤਾਰ | #standwithfarmerschallenge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T11:44:42+00:00" >September 25, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f701d6f32d8d
    -->

    <script type='text/javascript' src='https://punjabinewsonline.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://punjabinewsonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://punjabinewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://punjabinewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://punjabinewsonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://punjabinewsonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f701d6f32ffa"></textarea>
						<div id="td_live_css_uid_1_5f701d6f32ffa" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f701d6f32ffa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f701d6f32ffa");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.4.2 on 2020-09-27 05:04:47 -->