<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ &#039;ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ - ਮੋਦੀ | Punjabi News Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://punjabinewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002.jpg" /><link rel="icon" type="image/png" href="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png"/>
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[213,315] -->
<link rel="canonical" href="http://punjabinewsonline.com/2019/12/23/ਨਾਗਰਿਕਤਾ-ਸੋਧ-ਐਕਟ-ਵਿਰੋਧ-ਵਿ/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Punjabi News Online &raquo; Feed" href="http://punjabinewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjabi News Online &raquo; Comments Feed" href="http://punjabinewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/punjabinewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://punjabinewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='http://punjabinewsonline.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='http://punjabinewsonline.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://punjabinewsonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://punjabinewsonline.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://punjabinewsonline.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://punjabinewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://punjabinewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://punjabinewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://punjabinewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://punjabinewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ਹੀਟਰ ਦੀ ਵਰਤੋਂ ਕਰੋ ਧਿਆਨ ਨਾਲ' href='http://punjabinewsonline.com/2019/12/23/%e0%a8%b9%e0%a9%80%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%b5%e0%a8%b0%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a8%b0%e0%a9%8b-%e0%a8%a7%e0%a8%bf%e0%a8%86%e0%a8%a8-%e0%a8%a8%e0%a8%be%e0%a8%b2/' />
<link rel='next' title='ਸਾਧਵੀ ਪ੍ਰੱਗਿਆ ਨੂੰ ‘ਮਨਪਸੰਦ’ ਸੀਟ ਨਾ ਮਿਲਣ ’ਤੇ ਉਡਾਣ ’ਚ ਦੇਰੀ : ਯਾਤਰੀਆਂ ਨੇ ਕੀਤਾ ਪ੍ਰੱਗਿਆ ਦਾ ਵਿਰੋਧ' href='http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%a7%e0%a8%b5%e0%a9%80-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%b1%e0%a8%97%e0%a8%bf%e0%a8%86-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%ae%e0%a8%a8%e0%a8%aa%e0%a8%b8%e0%a9%b0/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='http://punjabinewsonline.com/?p=12053' />
<link rel="alternate" type="application/json+oembed" href="http://punjabinewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabinewsonline.com%2F2019%2F12%2F23%2F%25e0%25a8%25a8%25e0%25a8%25be%25e0%25a8%2597%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%25a4%25e0%25a8%25be-%25e0%25a8%25b8%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%2590%25e0%25a8%2595%25e0%25a8%259f-%25e0%25a8%25b5%25e0%25a8%25bf%25e0%25a8%25b0%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%25b5%25e0%25a8%25bf%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://punjabinewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabinewsonline.com%2F2019%2F12%2F23%2F%25e0%25a8%25a8%25e0%25a8%25be%25e0%25a8%2597%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%25a4%25e0%25a8%25be-%25e0%25a8%25b8%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%2590%25e0%25a8%2595%25e0%25a8%259f-%25e0%25a8%25b5%25e0%25a8%25bf%25e0%25a8%25b0%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%25b5%25e0%25a8%25bf%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://punjabinewsonline.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/punjabinewsonline.com\/wp-admin\/","wpRestNonce":"aa9d0ac19b","wpRestUrl":"http:\/\/punjabinewsonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4566329-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4566329-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://punjabinewsonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/",
                                "name": "ਮੁੱਖ ਖ਼ਬਰਾਂ"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/",
                                "name": "ਭਾਰਤ"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/",
                                "name": "ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ..."                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12053 single-format-standard ---- global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Punjabi-News-Online-wwwpunjabinewsonlinecom-104531116259545/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sukhnaibsidhu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://punjabinewsonline.com/rss-2/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sukhnaibsidhu" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_mehra-media-container"><ul id="menu-main_mehra-media" class="td-mobile-main-menu"><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-162"><a href="http://punjabinewsonline.com">ਮੁੱਖ ਪੰਨਾ</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-168"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/mission-2019/">Mission 2019 ਮਿਸ਼ਨ 2019</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/">ਚੰਡੀਗੜ੍ਹ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/%e0%a8%b8%e0%a9%81%e0%a8%b2%e0%a8%a4%e0%a8%be%e0%a8%a8%e0%a8%aa%e0%a9%81%e0%a8%b0-%e0%a8%b2%e0%a9%8b%e0%a8%a7%e0%a9%80/">ਸੁਲਤਾਨਪੁਰ ਲੋਧੀ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/">ਦੁਨੀਆ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/">ਪੰਜਾਬ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%a4%e0%a9%87-%e0%a8%b0%e0%a9%88%e0%a8%b8%e0%a8%aa%e0%a9%80/">ਰਸੋਈ ਅਤੇ ਰੈਸਪੀ</a></li>
</ul>
</li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-251"><a href="http://punjabinewsonline.com/category/english/">English  News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/english/national/">National</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/english/punjab/">Punjab</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/english/world/">World</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/">ਸੰਵਾਦ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%9f%e0%a9%82%e0%a8%a1%e0%a9%88%e0%a8%82%e0%a8%9f%e0%a8%b8-%e0%a8%af%e0%a9%82%e0%a8%a8%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%97%e0%a9%81/">ਪੰਜਾਬ ਸਟੂਡੈਂਟਸ ਯੂਨੀਅਨ &#8211; ਗੁਰਦਿਆਲ ਬੱਲ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਰਚਨਾਵਾਂ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%89%e0%a8%b8%e0%a8%a4%e0%a8%be%e0%a8%a6-%e0%a8%a6%e0%a8%be%e0%a8%ae%e0%a8%a8/">ਉਸਤਾਦ ਦਾਮਨ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/">ਕਹਾਣੀਆਂ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%a4%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%aa%e0%a8%a4%e0%a8%be-%e0%a8%95%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98/">ਤ੍ਰਿਪਤਾ ਕੇ ਸਿੰਘ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%ac%e0%a8%b2%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%97%e0%a8%be%e0%a8%b0%e0%a8%97%e0%a9%80/">ਬਲਵੰਤ ਗਾਰਗੀ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%b8%e0%a9%81%e0%a8%86%e0%a8%a6%e0%a8%a4-%e0%a8%b9%e0%a8%b8%e0%a8%a8-%e0%a8%ae%e0%a9%b0%e0%a8%9f%e0%a9%8b/">ਸੁਆਦਤ ਹਸਨ ਮੰਟੋ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/harkirat-chahal/">ਹਰਕੀਰਤ ਚਹਿਲ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%ac%e0%a8%be%e0%a8%ac%e0%a8%be-%e0%a8%a8%e0%a8%9c%e0%a8%ae%e0%a9%80/">ਬਾਬਾ ਨਜਮੀ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b2%e0%a8%bf%e0%a8%96%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%87-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਲਿਖਤਾਂ ਤੇ ਕਵਿਤਾਵਾਂ</a></li>
	<li class="menu-item-0"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b8%e0%a8%ab%e0%a8%bc%e0%a8%be-%e0%a8%b8%e0%a9%b0%e0%a8%a4%e0%a9%8b%e0%a8%96-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6%e0%a8%be/">ਸਫ਼ਾ ਸੰਤੋਖ ਸਿੰਘ ਦਾ</a></li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%b0%e0%a8%97%e0%a8%b0%e0%a8%ae%e0%a9%80%e0%a8%86%e0%a8%82/">ਸਰਗਰਮੀਆਂ</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%bf%e0%a8%b9%e0%a8%a4-%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a8%b0%e0%a8%a4%e0%a8%be/">ਸਿਹਤ ਤੇ ਸੁੰਦਰਤਾ</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://punjabinewsonline.com/category/%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0-%e0%a8%9c%e0%a8%bc%e0%a8%b0%e0%a8%be-%e0%a8%b9%e0%a9%b1%e0%a8%9f%e0%a8%95%e0%a9%87/">ਖ਼ਬਰ ਜ਼ਰਾ ਹੱਟਕੇ</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://punjabinewsonline.com/category/%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae%e0%a9%80-%e0%a8%97%e0%a9%b1%e0%a8%aa%e0%a8%b6%e0%a9%b1%e0%a8%aa/">ਫਿਲਮੀ ਗੱਪਸ਼ੱਪ</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-182"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a9%b0%e0%a8%aa%e0%a8%b0%e0%a8%95/">ਸੰਪਰਕ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://punjabinewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 23, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="#">Advertisement</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%80-%e0%a8%9f%e0%a9%80%e0%a8%ae/">ਸੰਪਰਕ</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159"><a href="http://punjabinewsonline.com/%e0%a8%ae%e0%a9%80%e0%a8%a1%e0%a9%80%e0%a8%86-%e0%a8%95%e0%a8%bf%e0%a9%b1%e0%a8%9f/">ਮੀਡੀਆ ਕਿੱਟ</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284"><a href="http://punjabinewsonline.ipage.com/">Old Website</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Punjabi-News-Online-wwwpunjabinewsonlinecom-104531116259545/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sukhnaibsidhu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://punjabinewsonline.com/rss-2/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sukhnaibsidhu" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5e00b1dfcf33e_rand td_block_template_1"><p>
<a href="https://play.google.com/store/apps/details?id=com.mehramedia.radiochannpardesi2015" target="_blank">
<img src="http://punjabinewsonline.com/wp-content/uploads/2019/08/herder-Copy-2.png" align="left" border="0"/></a><a href="http://punjabinewsonline.com/" target="_self"><img src="http://punjabinewsonline.com/wp-content/uploads/2019/08/herder-Copy-3.png" align="left" border="0"></a><a href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A/" target="_blank"><img src="http://punjabinewsonline.com/wp-content/uploads/2019/08/herder-Copy.png" align="left" border="0"></a></p>

</div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="http://punjabinewsonline.com/">
			<img class="td-retina-data" data-retina="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" src="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main_mehra-media-container"><ul id="menu-main_mehra-media-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-162"><a href="http://punjabinewsonline.com">ਮੁੱਖ ਪੰਨਾ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-168"><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e00b1dfe64e5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e00b1dfe64e5" ><script>var block_td_uid_2_5e00b1dfe64e5 = new tdBlock();
block_td_uid_2_5e00b1dfe64e5.id = "td_uid_2_5e00b1dfe64e5";
block_td_uid_2_5e00b1dfe64e5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e00b1dfe64e5_rand","tdc_css_class":"td_uid_2_5e00b1dfe64e5_rand","tdc_css_class_style":"td_uid_2_5e00b1dfe64e5_rand_style"}';
block_td_uid_2_5e00b1dfe64e5.td_column_number = "3";
block_td_uid_2_5e00b1dfe64e5.block_type = "td_block_mega_menu";
block_td_uid_2_5e00b1dfe64e5.post_count = "4";
block_td_uid_2_5e00b1dfe64e5.found_posts = "2853";
block_td_uid_2_5e00b1dfe64e5.header_color = "";
block_td_uid_2_5e00b1dfe64e5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e00b1dfe64e5.max_num_pages = "714";
tdBlocksArray.push(block_td_uid_2_5e00b1dfe64e5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5" id="td_uid_3_5e00b1e16d982" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_4_5e00b1e16da40" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="69" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/mission-2019/">Mission 2019 ਮਿਸ਼ਨ 2019</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_5_5e00b1e16db04" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="37" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/">ਚੰਡੀਗੜ੍ਹ</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_6_5e00b1e182338" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="1648" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%9a%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%97%e0%a9%9c%e0%a9%8d%e0%a8%b9/%e0%a8%b8%e0%a9%81%e0%a8%b2%e0%a8%a4%e0%a8%be%e0%a8%a8%e0%a8%aa%e0%a9%81%e0%a8%b0-%e0%a8%b2%e0%a9%8b%e0%a8%a7%e0%a9%80/">ਸੁਲਤਾਨਪੁਰ ਲੋਧੀ</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_7_5e00b1e1824d3" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="19" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/">ਦੁਨੀਆ</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_8_5e00b1e1825b2" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="20" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_9_5e00b1e182686" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="17" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/">ਪੰਜਾਬ</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_10_5e00b1e182746" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="18" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a><a class="mega-menu-sub-cat-td_uid_2_5e00b1dfe64e5"  id="td_uid_11_5e00b1e182805" data-td_block_id="td_uid_2_5e00b1dfe64e5" data-td_filter_value="25" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%a4%e0%a9%87-%e0%a8%b0%e0%a9%88%e0%a8%b8%e0%a8%aa%e0%a9%80/">ਰਸੋਈ ਅਤੇ ਰੈਸਪੀ</a></div></div><div id=td_uid_2_5e00b1dfe64e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/" class="td-post-category">ਦੁਨੀਆ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ">ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !">ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" class="td-image-wrap" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-218x150.jpeg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-218x150.jpeg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/" class="td-post-category">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ">ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%bf%e0%a8%b0%e0%a8%ad%e0%a9%88%e0%a8%af%e0%a8%be-%e0%a8%95%e0%a8%be%e0%a8%82%e0%a8%a1-%e0%a8%a6%e0%a8%be-%e0%a8%87%e0%a8%a8%e0%a8%b8%e0%a8%be%e0%a9%9e-%e0%a8%b2%e0%a9%8b%e0%a8%95/" rel="bookmark" class="td-image-wrap" title="ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12005004-1-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12005004-1-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12005004-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%bf%e0%a8%b0%e0%a8%ad%e0%a9%88%e0%a8%af%e0%a8%be-%e0%a8%95%e0%a8%be%e0%a8%82%e0%a8%a1-%e0%a8%a6%e0%a8%be-%e0%a8%87%e0%a8%a8%e0%a8%b8%e0%a8%be%e0%a9%9e-%e0%a8%b2%e0%a9%8b%e0%a8%95/" rel="bookmark" title="ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ">ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e00b1dfe64e5" data-td_block_id="td_uid_2_5e00b1dfe64e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e00b1dfe64e5" data-td_block_id="td_uid_2_5e00b1dfe64e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-251"><a href="http://punjabinewsonline.com/category/english/">English  News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e00b1e386abe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e00b1e386abe" ><script>var block_td_uid_12_5e00b1e386abe = new tdBlock();
block_td_uid_12_5e00b1e386abe.id = "td_uid_12_5e00b1e386abe";
block_td_uid_12_5e00b1e386abe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"30","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e00b1e386abe_rand","tdc_css_class":"td_uid_12_5e00b1e386abe_rand","tdc_css_class_style":"td_uid_12_5e00b1e386abe_rand_style"}';
block_td_uid_12_5e00b1e386abe.td_column_number = "3";
block_td_uid_12_5e00b1e386abe.block_type = "td_block_mega_menu";
block_td_uid_12_5e00b1e386abe.post_count = "4";
block_td_uid_12_5e00b1e386abe.found_posts = "25";
block_td_uid_12_5e00b1e386abe.header_color = "";
block_td_uid_12_5e00b1e386abe.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e00b1e386abe.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_12_5e00b1e386abe);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e00b1e386abe" id="td_uid_13_5e00b1e39d1ea" data-td_block_id="td_uid_12_5e00b1e386abe" data-td_filter_value="" href="http://punjabinewsonline.com/category/english/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e00b1e386abe"  id="td_uid_14_5e00b1e39d2fb" data-td_block_id="td_uid_12_5e00b1e386abe" data-td_filter_value="31" href="http://punjabinewsonline.com/category/english/national/">National</a><a class="mega-menu-sub-cat-td_uid_12_5e00b1e386abe"  id="td_uid_15_5e00b1e39d3e2" data-td_block_id="td_uid_12_5e00b1e386abe" data-td_filter_value="33" href="http://punjabinewsonline.com/category/english/punjab/">Punjab</a><a class="mega-menu-sub-cat-td_uid_12_5e00b1e386abe"  id="td_uid_16_5e00b1e39d538" data-td_block_id="td_uid_12_5e00b1e386abe" data-td_filter_value="32" href="http://punjabinewsonline.com/category/english/world/">World</a></div></div><div id=td_uid_12_5e00b1e386abe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/06/23/liberty-festival-in-canton-michigan/" rel="bookmark" class="td-image-wrap" title="ਕੇਂਟੇਨ ਮਿਸ਼ੀਗਨ ਵਿਚ ਹੋਏ  ਲਿਬਰਟੀ ਫੈਸਟੀਵਲ ਵਿਚ ਸਿੱਖ ਧਰਮ ਬਾਰੇ ਜਾਣਕਾਰੀ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/06/liberty-festival-1-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/06/liberty-festival-1-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/06/liberty-festival-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਕੇਂਟੇਨ ਮਿਸ਼ੀਗਨ ਵਿਚ ਹੋਏ  ਲਿਬਰਟੀ ਫੈਸਟੀਵਲ ਵਿਚ ਸਿੱਖ ਧਰਮ ਬਾਰੇ ਜਾਣਕਾਰੀ"/></a></div>                <a href="http://punjabinewsonline.com/category/english/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/06/23/liberty-festival-in-canton-michigan/" rel="bookmark" title="ਕੇਂਟੇਨ ਮਿਸ਼ੀਗਨ ਵਿਚ ਹੋਏ  ਲਿਬਰਟੀ ਫੈਸਟੀਵਲ ਵਿਚ ਸਿੱਖ ਧਰਮ ਬਾਰੇ ਜਾਣਕਾਰੀ">ਕੇਂਟੇਨ ਮਿਸ਼ੀਗਨ ਵਿਚ ਹੋਏ  ਲਿਬਰਟੀ ਫੈਸਟੀਵਲ ਵਿਚ ਸਿੱਖ ਧਰਮ ਬਾਰੇ&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/04/23/5063remembering-those-affected-by-the-toronto-van-attack-one-year/" rel="bookmark" class="td-image-wrap" title="Deadly van attack anniversary in Toronto"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/04/Toronto-Yonge-St.-van-attack-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/04/Toronto-Yonge-St.-van-attack-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/04/Toronto-Yonge-St.-van-attack-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Deadly van attack anniversary in Toronto"/></a></div>                <a href="http://punjabinewsonline.com/category/english/" class="td-post-category">English</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/04/23/5063remembering-those-affected-by-the-toronto-van-attack-one-year/" rel="bookmark" title="Deadly van attack anniversary in Toronto">Deadly van attack anniversary in Toronto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/04/08/%e0%a8%ae%e0%a9%81%e0%a8%b9%e0%a9%b0%e0%a8%ae%e0%a8%a6-%e0%a8%b8%e0%a8%bc%e0%a8%ae%e0%a8%9c%e0%a9%80-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%9c%e0%a8%bc%e0%a9%80%e0%a8%b8/" rel="bookmark" class="td-image-wrap" title="ਮੁਹੰਮਦ ਸ਼ਮਜੀ  ਆਪਣੀ ਫਿਜ਼ੀਸ਼ੀਅਨ  ਪਤਨੀ ਦੇ  2nd  ਡਿਗਰੀ  ਦੇ ਕਤਲ ਲਈ ਦੋਸ਼ੀ ਕਰਾਰ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/04/mohammed-and-elana-erik-Shamji-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/04/mohammed-and-elana-erik-Shamji-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/04/mohammed-and-elana-erik-Shamji-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਮੁਹੰਮਦ ਸ਼ਮਜੀ  ਆਪਣੀ ਫਿਜ਼ੀਸ਼ੀਅਨ  ਪਤਨੀ ਦੇ  2nd  ਡਿਗਰੀ  ਦੇ ਕਤਲ ਲਈ ਦੋਸ਼ੀ ਕਰਾਰ"/></a></div>                <a href="http://punjabinewsonline.com/category/english/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/04/08/%e0%a8%ae%e0%a9%81%e0%a8%b9%e0%a9%b0%e0%a8%ae%e0%a8%a6-%e0%a8%b8%e0%a8%bc%e0%a8%ae%e0%a8%9c%e0%a9%80-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%9c%e0%a8%bc%e0%a9%80%e0%a8%b8/" rel="bookmark" title="ਮੁਹੰਮਦ ਸ਼ਮਜੀ  ਆਪਣੀ ਫਿਜ਼ੀਸ਼ੀਅਨ  ਪਤਨੀ ਦੇ  2nd  ਡਿਗਰੀ  ਦੇ ਕਤਲ ਲਈ ਦੋਸ਼ੀ ਕਰਾਰ">ਮੁਹੰਮਦ ਸ਼ਮਜੀ  ਆਪਣੀ ਫਿਜ਼ੀਸ਼ੀਅਨ  ਪਤਨੀ ਦੇ  2nd &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/04/08/painting-competition-in-ferozpur/" rel="bookmark" class="td-image-wrap" title="ਬਾਰਡਰ ਸ਼ਹਿਰ ਫਿਰੋਜ਼ਪੁਰ ਵਿਚ painting ਮੁਕਾਬਲਾ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/04/Mayank-Foundation-1-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/04/Mayank-Foundation-1-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/04/Mayank-Foundation-1-436x280.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਬਾਰਡਰ ਸ਼ਹਿਰ ਫਿਰੋਜ਼ਪੁਰ ਵਿਚ painting ਮੁਕਾਬਲਾ"/></a></div>                <a href="http://punjabinewsonline.com/category/english/punjab/" class="td-post-category">Punjab</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/04/08/painting-competition-in-ferozpur/" rel="bookmark" title="ਬਾਰਡਰ ਸ਼ਹਿਰ ਫਿਰੋਜ਼ਪੁਰ ਵਿਚ painting ਮੁਕਾਬਲਾ">ਬਾਰਡਰ ਸ਼ਹਿਰ ਫਿਰੋਜ਼ਪੁਰ ਵਿਚ painting ਮੁਕਾਬਲਾ</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e00b1e386abe" data-td_block_id="td_uid_12_5e00b1e386abe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e00b1e386abe" data-td_block_id="td_uid_12_5e00b1e386abe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-173"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/">ਸੰਵਾਦ</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5e00b1e425669_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5e00b1e425669" ><script>var block_td_uid_17_5e00b1e425669 = new tdBlock();
block_td_uid_17_5e00b1e425669.id = "td_uid_17_5e00b1e425669";
block_td_uid_17_5e00b1e425669.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e00b1e425669_rand","tdc_css_class":"td_uid_17_5e00b1e425669_rand","tdc_css_class_style":"td_uid_17_5e00b1e425669_rand_style"}';
block_td_uid_17_5e00b1e425669.td_column_number = "3";
block_td_uid_17_5e00b1e425669.block_type = "td_block_mega_menu";
block_td_uid_17_5e00b1e425669.post_count = "4";
block_td_uid_17_5e00b1e425669.found_posts = "238";
block_td_uid_17_5e00b1e425669.header_color = "";
block_td_uid_17_5e00b1e425669.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e00b1e425669.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_17_5e00b1e425669);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5e00b1e425669" id="td_uid_18_5e00b1e452245" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/">All</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_19_5e00b1e453d1c" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="259" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%9f%e0%a9%82%e0%a8%a1%e0%a9%88%e0%a8%82%e0%a8%9f%e0%a8%b8-%e0%a8%af%e0%a9%82%e0%a8%a8%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%97%e0%a9%81/">ਪੰਜਾਬ ਸਟੂਡੈਂਟਸ ਯੂਨੀਅਨ &#8211; ਗੁਰਦਿਆਲ ਬੱਲ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_20_5e00b1e453df6" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="23" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਰਚਨਾਵਾਂ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_21_5e00b1e453f2c" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="417" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%89%e0%a8%b8%e0%a8%a4%e0%a8%be%e0%a8%a6-%e0%a8%a6%e0%a8%be%e0%a8%ae%e0%a8%a8/">ਉਸਤਾਦ ਦਾਮਨ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_22_5e00b1e453fd8" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="299" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/">ਕਹਾਣੀਆਂ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_23_5e00b1e45406d" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="300" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%a4%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%aa%e0%a8%a4%e0%a8%be-%e0%a8%95%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98/">ਤ੍ਰਿਪਤਾ ਕੇ ਸਿੰਘ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_24_5e00b1e4545b3" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="438" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%ac%e0%a8%b2%e0%a8%b5%e0%a9%b0%e0%a8%a4-%e0%a8%97%e0%a8%be%e0%a8%b0%e0%a8%97%e0%a9%80/">ਬਲਵੰਤ ਗਾਰਗੀ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_25_5e00b1e454e41" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="566" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/%e0%a8%b8%e0%a9%81%e0%a8%86%e0%a8%a6%e0%a8%a4-%e0%a8%b9%e0%a8%b8%e0%a8%a8-%e0%a8%ae%e0%a9%b0%e0%a8%9f%e0%a9%8b/">ਸੁਆਦਤ ਹਸਨ ਮੰਟੋ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_26_5e00b1e454fb1" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="1037" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%95%e0%a8%b9%e0%a8%be%e0%a8%a3%e0%a9%80%e0%a8%86%e0%a8%82/harkirat-chahal/">ਹਰਕੀਰਤ ਚਹਿਲ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_27_5e00b1e4550de" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="431" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%ac%e0%a8%be%e0%a8%ac%e0%a8%be-%e0%a8%a8%e0%a8%9c%e0%a8%ae%e0%a9%80/">ਬਾਬਾ ਨਜਮੀ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_28_5e00b1e4551c9" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="1428" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b2%e0%a8%bf%e0%a8%96%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%87-%e0%a8%95%e0%a8%b5%e0%a8%bf%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/">ਲਿਖਤਾਂ ਤੇ ਕਵਿਤਾਵਾਂ</a><a class="mega-menu-sub-cat-td_uid_17_5e00b1e425669"  id="td_uid_29_5e00b1e455297" data-td_block_id="td_uid_17_5e00b1e425669" data-td_filter_value="145" href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/%e0%a8%b0%e0%a8%9a%e0%a8%a8%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%82/%e0%a8%b8%e0%a8%ab%e0%a8%bc%e0%a8%be-%e0%a8%b8%e0%a9%b0%e0%a8%a4%e0%a9%8b%e0%a8%96-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%a6%e0%a8%be/">ਸਫ਼ਾ ਸੰਤੋਖ ਸਿੰਘ ਦਾ</a></div></div><div id=td_uid_17_5e00b1e425669 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/22/%e0%a8%ae%e0%a9%88%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%85%e0%a8%9c%e0%a9%87-%e0%a8%aa%e0%a9%88%e0%a8%82%e0%a8%a4%e0%a9%80-%e0%a8%b5%e0%a9%80-%e0%a8%a8%e0%a8%b9%e0%a9%80/" rel="bookmark" class="td-image-wrap" title="ਮੈਨੂੰ ਤਾਂ ਅਜੇ ਪੈਂਤੀ ਵੀ ਨਹੀਂ ਆਈ&#8230;&#8230;"><img width="188" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12022004-188x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12022004-188x150.jpg 188w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12022004.jpg 376w" sizes="(-webkit-min-device-pixel-ratio: 2) 376px, (min-resolution: 192dpi) 376px, 188px" alt="" title="ਮੈਨੂੰ ਤਾਂ ਅਜੇ ਪੈਂਤੀ ਵੀ ਨਹੀਂ ਆਈ&#8230;&#8230;"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/" class="td-post-category">ਮੁੱਖ ਖ਼ਬਰਾਂ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/22/%e0%a8%ae%e0%a9%88%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%85%e0%a8%9c%e0%a9%87-%e0%a8%aa%e0%a9%88%e0%a8%82%e0%a8%a4%e0%a9%80-%e0%a8%b5%e0%a9%80-%e0%a8%a8%e0%a8%b9%e0%a9%80/" rel="bookmark" title="ਮੈਨੂੰ ਤਾਂ ਅਜੇ ਪੈਂਤੀ ਵੀ ਨਹੀਂ ਆਈ&#8230;&#8230;">ਮੈਨੂੰ ਤਾਂ ਅਜੇ ਪੈਂਤੀ ਵੀ ਨਹੀਂ ਆਈ&#8230;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/18/%e0%a8%95%e0%a9%b0%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%9a-%e0%a8%95%e0%a9%b0%e0%a8%a8-%e0%a8%ab%e0%a8%bc%e0%a9%8b%e0%a8%a8-%e0%a8%b9%e0%a9%b1%e0%a8%a5%e0%a8%be%e0%a8%82/" rel="bookmark" class="td-image-wrap" title="ਕੰਨਾਂ ਵਿੱਚ &#8216;ਕੰਨ&#8217; ਫ਼ੋਨ , ਹੱਥਾਂ &#8216;ਚ ਮੋਬਾਇਲ&#8230;&#8230;&#8230;.."><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12018007-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12018007-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12018007-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਕੰਨਾਂ ਵਿੱਚ &#8216;ਕੰਨ&#8217; ਫ਼ੋਨ , ਹੱਥਾਂ &#8216;ਚ ਮੋਬਾਇਲ&#8230;&#8230;&#8230;.."/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/" class="td-post-category">ਮੁੱਖ ਖ਼ਬਰਾਂ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/18/%e0%a8%95%e0%a9%b0%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%9a-%e0%a8%95%e0%a9%b0%e0%a8%a8-%e0%a8%ab%e0%a8%bc%e0%a9%8b%e0%a8%a8-%e0%a8%b9%e0%a9%b1%e0%a8%a5%e0%a8%be%e0%a8%82/" rel="bookmark" title="ਕੰਨਾਂ ਵਿੱਚ &#8216;ਕੰਨ&#8217; ਫ਼ੋਨ , ਹੱਥਾਂ &#8216;ਚ ਮੋਬਾਇਲ&#8230;&#8230;&#8230;..">ਕੰਨਾਂ ਵਿੱਚ &#8216;ਕੰਨ&#8217; ਫ਼ੋਨ , ਹੱਥਾਂ &#8216;ਚ ਮੋਬਾਇਲ&#8230;&#8230;&#8230;..</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/" class="td-post-category">ਸੰਵਾਦ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/09/%e0%a8%a8%e0%a8%be%e0%a8%ac%e0%a8%b0%e0%a9%80-%e0%a8%85%e0%a8%a4%e0%a9%87-%e0%a8%ac%e0%a8%b9%e0%a8%be%e0%a8%a6%e0%a8%b0%e0%a9%80-%e0%a8%a6%e0%a8%be-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%a4%e0%a9%80-2/" rel="bookmark" title="ਨਾਬਰੀ ਅਤੇ ਬਹਾਦਰੀ ਦਾ ਪ੍ਰਤੀਕ- ਸ਼ਹੀਦ ਨਿਜ਼ਾਮ ਲੁਹਾਰ">ਨਾਬਰੀ ਅਤੇ ਬਹਾਦਰੀ ਦਾ ਪ੍ਰਤੀਕ- ਸ਼ਹੀਦ ਨਿਜ਼ਾਮ ਲੁਹਾਰ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/04/%e0%a8%97%e0%a9%81%e0%a8%b0%e0%a9%82-%e0%a8%97%e0%a9%8b%e0%a8%ac%e0%a8%bf%e0%a9%b0%e0%a8%a6-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%9c%e0%a9%80-%e0%a8%a6%e0%a9%87-%e0%a8%aa%e0%a9%8d%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਗੁਰੂ ਗੋਬਿੰਦ ਸਿੰਘ ਜੀ ਦੇ ਪ੍ਰਕਾਸ਼ ਦਿਹਾੜੇ ਨੂੰ ਸਮਰਪਿਤ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/11/000024-1-218x150.png" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/11/000024-1-218x150.png 218w, http://punjabinewsonline.com/wp-content/uploads/2019/11/000024-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਗੁਰੂ ਗੋਬਿੰਦ ਸਿੰਘ ਜੀ ਦੇ ਪ੍ਰਕਾਸ਼ ਦਿਹਾੜੇ ਨੂੰ ਸਮਰਪਿਤ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/" class="td-post-category">ਮੁੱਖ ਖ਼ਬਰਾਂ</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/04/%e0%a8%97%e0%a9%81%e0%a8%b0%e0%a9%82-%e0%a8%97%e0%a9%8b%e0%a8%ac%e0%a8%bf%e0%a9%b0%e0%a8%a6-%e0%a8%b8%e0%a8%bf%e0%a9%b0%e0%a8%98-%e0%a8%9c%e0%a9%80-%e0%a8%a6%e0%a9%87-%e0%a8%aa%e0%a9%8d%e0%a8%b0/" rel="bookmark" title="ਗੁਰੂ ਗੋਬਿੰਦ ਸਿੰਘ ਜੀ ਦੇ ਪ੍ਰਕਾਸ਼ ਦਿਹਾੜੇ ਨੂੰ ਸਮਰਪਿਤ">ਗੁਰੂ ਗੋਬਿੰਦ ਸਿੰਘ ਜੀ ਦੇ ਪ੍ਰਕਾਸ਼ ਦਿਹਾੜੇ ਨੂੰ ਸਮਰਪਿਤ</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e00b1e425669" data-td_block_id="td_uid_17_5e00b1e425669"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5e00b1e425669" data-td_block_id="td_uid_17_5e00b1e425669"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%b0%e0%a8%97%e0%a8%b0%e0%a8%ae%e0%a9%80%e0%a8%86%e0%a8%82/">ਸਰਗਰਮੀਆਂ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171"><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%bf%e0%a8%b9%e0%a8%a4-%e0%a8%a4%e0%a9%87-%e0%a8%b8%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a8%b0%e0%a8%a4%e0%a8%be/">ਸਿਹਤ ਤੇ ਸੁੰਦਰਤਾ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="http://punjabinewsonline.com/category/%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0-%e0%a8%9c%e0%a8%bc%e0%a8%b0%e0%a8%be-%e0%a8%b9%e0%a9%b1%e0%a8%9f%e0%a8%95%e0%a9%87/">ਖ਼ਬਰ ਜ਼ਰਾ ਹੱਟਕੇ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="http://punjabinewsonline.com/category/%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae%e0%a9%80-%e0%a8%97%e0%a9%b1%e0%a8%aa%e0%a8%b6%e0%a9%b1%e0%a8%aa/">ਫਿਲਮੀ ਗੱਪਸ਼ੱਪ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-182"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a9%b0%e0%a8%aa%e0%a8%b0%e0%a8%95/">ਸੰਪਰਕ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://punjabinewsonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://punjabinewsonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ਮੁੱਖ ਖ਼ਬਰਾਂ" class="entry-crumb" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ਭਾਰਤ" class="entry-crumb" href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12053" class="post-12053 post type-post status-publish format-standard has-post-thumbnail hentry category-18 category-16" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/">ਮੁੱਖ ਖ਼ਬਰਾਂ</a></li><li class="entry-category"><a  href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/">ਭਾਰਤ</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-23T04:42:43+00:00" >December 23, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12053">113</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpunjabinewsonline.com%2F2019%2F12%2F23%2F%25e0%25a8%25a8%25e0%25a8%25be%25e0%25a8%2597%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%25a4%25e0%25a8%25be-%25e0%25a8%25b8%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%2590%25e0%25a8%2595%25e0%25a8%259f-%25e0%25a8%25b5%25e0%25a8%25bf%25e0%25a8%25b0%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%25b5%25e0%25a8%25bf%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%A8%A8%E0%A8%BE%E0%A8%97%E0%A8%B0%E0%A8%BF%E0%A8%95%E0%A8%A4%E0%A8%BE+%E0%A8%B8%E0%A9%8B%E0%A8%A7+%E0%A8%90%E0%A8%95%E0%A8%9F+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7+%3A+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7%E0%A9%80%E0%A8%86%E0%A8%82+%E0%A8%A6%E0%A9%80+%E0%A8%B6%E0%A8%B9%E0%A8%BF+%E2%80%99%E0%A8%A4%E0%A9%87+%E0%A8%B9%E0%A9%8B+%E0%A8%B0%E0%A8%B9%E0%A9%80+%E0%A8%B9%E0%A9%88+%E0%A8%B9%E0%A8%BF%E0%A9%B0%E0%A8%B8%E0%A8%BE+%E2%80%93+%E0%A8%AE%E0%A9%8B%E0%A8%A6%E0%A9%80&url=http%3A%2F%2Fpunjabinewsonline.com%2F2019%2F12%2F23%2F%25e0%25a8%25a8%25e0%25a8%25be%25e0%25a8%2597%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%25a4%25e0%25a8%25be-%25e0%25a8%25b8%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%2590%25e0%25a8%2595%25e0%25a8%259f-%25e0%25a8%25b5%25e0%25a8%25bf%25e0%25a8%25b0%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%25b5%25e0%25a8%25bf%2F&via=Punjabi+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&amp;media=http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002.jpg&description=%E0%A8%A8%E0%A8%BE%E0%A8%97%E0%A8%B0%E0%A8%BF%E0%A8%95%E0%A8%A4%E0%A8%BE+%E0%A8%B8%E0%A9%8B%E0%A8%A7+%E0%A8%90%E0%A8%95%E0%A8%9F+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7+%3A+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7%E0%A9%80%E0%A8%86%E0%A8%82+%E0%A8%A6%E0%A9%80+%E0%A8%B6%E0%A8%B9%E0%A8%BF+%E2%80%99%E0%A8%A4%E0%A9%87+%E0%A8%B9%E0%A9%8B+%E0%A8%B0%E0%A8%B9%E0%A9%80+%E0%A8%B9%E0%A9%88+%E0%A8%B9%E0%A8%BF%E0%A9%B0%E0%A8%B8%E0%A8%BE+%E2%80%93+%E0%A8%AE%E0%A9%8B%E0%A8%A6%E0%A9%80">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ %0A%0A http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&title=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ&body=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&text=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <p><img class="aligncenter wp-image-12054 size-full" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002.jpg" alt="" width="886" height="458" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002.jpg 886w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002-300x155.jpg 300w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002-768x397.jpg 768w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002-696x360.jpg 696w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002-812x420.jpg 812w" sizes="(max-width: 886px) 100vw, 886px" />ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਨਰਿੰਦਰ ਮੋਦੀ ਨੇ ਦਿੱਲੀ ਦੇ ਰਾਮਲੀਲਾ ਮੈਦਾਨ ’ਚ ‘ਧੰਨਵਾਦ ਰੈਲੀ’ ਦੌਰਾਨ ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਖ਼ਿਲਾਫ਼ ਕੀਤੇ ਜਾ ਰਹੇ ਪ੍ਰਦਰਸ਼ਨਾਂ ਅਤੇ ਵਿਰੋਧੀ ਧਿਰਾਂ ਵੱਲੋਂ ਕੀਤੀ ਜਾ ਰਹੀ ਨੁਕਤਾਚੀਨੀ ਦੇ ਜਵਾਬ ’ਚ ਕਾਂਗਰਸ ਸਮੇਤ ਹੋਰਨਾਂ ਸਾਰੀਆਂ ਵਿਰੋਧੀ ਧਿਰਾਂ ’ਤੇ ਨਿਸ਼ਾਨਾ ਸਾਧਿਆ। ਉਨ੍ਹਾਂ ਕਿਹਾ ਕਿ ਸਿਆਸੀ ਲਾਭ ਤੇ ਵੋਟ ਬੈਂਕ ਲਈ ਸੋਸ਼ਲ ਮੀਡੀਆ ਰਾਹੀਂ ਝੂਠੀਆਂ ਅਫ਼ਵਾਹਾਂ ਫੈਲਾ ਕੇ ਹਿੰਸਾ ਨੂੰ ਸ਼ਹਿ ਦਿੱਤੀ ਜਾ ਰਹੀ ਹੈ। ਉਨ੍ਹਾਂ ਕਿਹਾ ਕਿ ਕੁਝ ਪਾਰਟੀਆਂ ਮੁਸਲਿਮ ਭਾਈਚਾਰੇ ਨੂੰ ਗੁਮਰਾਹ ਕਰ ਰਹੀਆਂ ਹਨ। ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਨੇ ਕਿਹਾ ਕਿ ਐੱਨਆਰਸੀ ਦੇ ਨਿਯਮਾਂ ਨੂੰ ਤਾਂ ਅਜੇ ਤੱਕ ਕੈਬਨਿਟ ਨੇ ਤਿਆਰ ਹੀ ਨਹੀਂ ਕੀਤਾ ਹੈ ਤੇ ਇਸ ਬਾਰੇ ਝੂਠਾ ਪ੍ਰਚਾਰ ਕੀਤਾ ਜਾ ਰਿਹਾ ਹੈ। ਉਨ੍ਹਾਂ ਕਿਹਾ ਕਿ ‘ਕਾਂਗਰਸ ਤੇ ਸ਼ਹਿਰੀ ਨਕਸਲੀ’ ਇਹ ਝੂਠ ਫੈਲਾ ਰਹੇ ਹਨ ਕਿ ਮੁਸਲਮਾਨਾਂ ਨੂੰ ਨਜ਼ਰਬੰਦੀ ਕੇਂਦਰਾਂ ਵਿਚ ਭੇਜਿਆ ਜਾਵੇਗਾ। ਮੋਦੀ ਨੇ ਅਪੀਲ ਕੀਤੀ ਕਿ ਕਿਸੇ ਵੀ ਸਿੱਟੇ ਉੱਤੇ ਪੁੱਜਣ ਤੋਂ ਪਹਿਲਾਂ ਨਾਗਰਿਕਤਾ ਕਾਨੂੰਨ ਨੂੰ ਪੜ੍ਹ ਕੇ ਦੇਖਿਆ ਜਾਵੇ ਤੇ ਦੇਖਿਆ ਜਾਵੇ ਕਿ ਐੱਨਆਰਸੀ ਇਸ ਦਾ ਹਿੱਸਾ ਕਿੱਥੇ ਹੈ? ਅਜਿਹਾ ਨਹੀਂ ਹੈ।<br />
ਉਨ੍ਹਾਂ ਕਿਹਾ ਕਿ ਵਿਰੋਧੀ ਧਿਰਾਂ ਇਸ ਲਈ ਪ੍ਰੇਸ਼ਾਨ ਹਨ ਕਿਉਂਕਿ ਕੌਮੀ ਪੱਧਰ ’ਤੇ ਭਾਰਤ ਨੂੰ ਮੁਸਲਿਮ ਬਹੁਗਿਣਤੀ ਵਾਲੇ ਦੇਸ਼ਾਂ ਤੋਂ ਭਰਵਾਂ ਸਮਰਥਨ ਮਿਲ ਰਿਹਾ ਹੈ। ਸਾਊਦੀ ਅਰਬ, ਬਹਿਰੀਨ ਤੇ ਹੋਰ ਮੁਲਕਾਂ ਨਾਲ ਭਾਰਤ ਦੇ ਰਿਸ਼ਤੇ ਬੇਹੱਦ ਚੰਗੇ ਹਨ। ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਨੇ ਕਿਹਾ ਕਿ ਕਾਂਗਰਸ ਉਨ੍ਹਾਂ ਖ਼ਿਲਾਫ਼ ਲਗਾਤਾਰ ਸਾਜ਼ਿਸ਼ਾਂ ਰਚ ਰਹੀ ਹੈ। ਐਕਟ ਦੇ ਮਾਮਲੇ ’ਤੇ ਪੱਛਮੀ ਬੰਗਾਲ ਦੀ ਮੁੱਖ ਮੰਤਰੀ ਮਮਤਾ ਬੈਨਰਜੀ ਦੀ ਆਲੋਚਨਾ ਕਰਦਿਆਂ ਉਨ੍ਹਾਂ ਕਿਹਾ ਕਿ ਹੁਣ ‘ਮਮਤਾ ਦੀਦੀ’ ਕੋਲਕਾਤਾ ਤੋਂ ਸਿੱਧਾ ਸੰਯੁਕਤ ਰਾਸ਼ਟਰ ਪਹੁੰਚ ਗਈ ਹੈ ਪਰ ਕੁੱਝ ਸਾਲ ਪਹਿਲਾਂ ਸੰਸਦ ’ਚ ਬੰਗਲਾਦੇਸ਼ੀ ਘੁਸਪੈਠੀਆਂ ਨੂੰ ਰੋਕਣ ਤੇ ਉੱਥੇ ਆਏ ਪੀੜਤਾਂ ਦੀ ਮਦਦ ਬਾਰੇ ਕਹਿ ਰਹੀ ਸੀ। ਮੋਦੀ ਨੇ ਕਿਹਾ ਕਿ ਘੁਸਪੈਠੀਆ ਆਪਣੀ ਪਛਾਣ ਨਹੀਂ ਦੱਸਦਾ ਤੇ ਸ਼ਰਨਾਰਥੀ ਆਪਣੀ ਪਛਾਣ ਛੁਪਾਉਂਦਾ ਹੈ, ਹੁਣ ਉਹ ਡਰੇ ਹੋਏ ਹਨ। ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਨੇ ਸਪੱਸ਼ਟ ਕੀਤਾ ਕਿ ਭਾਰਤੀ ਮੁਸਲਮਾਨਾਂ ਦਾ ਨਾਗਰਿਕਤਾ ਕਾਨੂੰਨ ਤੇ ਐੱਨਆਰਸੀ ਨਾਲ ਕੋਈ ਲੈਣਾ-ਦੇਣਾ ਨਹੀਂ ਪਰ ਨਵੇਂ ਸ਼ਰਨਾਰਥੀਆਂ ਨੂੰ ਕੋਈ ਕਾਨੂੰਨੀ ਲਾਹਾ ਨਹੀਂ ਮਿਲੇਗਾ। ਮੋਦੀ ਨੇ ਦੋਸ਼ ਲਾਇਆ ਕਿ ਜਦ ਦਹਾਕਿਆਂ ਤੱਕ ਵੋਟ ਬੈਂਕ ਦੀ ਰਾਜਨੀਤੀ ਕਰਨ ਵਾਲਿਆਂ ਨੂੰ ਜਨਤਾ ਨੇ ਨਕਾਰ ਦਿੱਤਾ ਤਾਂ ਉਨ੍ਹਾਂ ਵੰਡਪਾਊ ਸਿਆਸਤ ਕਰਨ ਦਾ ‘ਪੁਰਾਣਾ ਹਥਿਆਰ’ ਵਰਤਿਆ ਹੈ। ਉਨ੍ਹਾਂ ਸੋਸ਼ਲ ਮੀਡੀਆ ਦੀ ਦੁਰਵਰਤੋਂ ਦਾ ਵੀ ਦੋਸ਼ ਵਿਰੋਧੀਆਂ ਸਿਰ ਲਾਇਆ। ਭਾਜਪਾ ਦੇ ਹੋਰ ਸੰਸਦ ਮੈਂਬਰਾਂ ਤੇ ਆਗੂਆਂ ਵੱਲੋਂ ਵੀ ਕੇਂਦਰ ਸਰਕਾਰ ਦੀਆਂ ਯੋਜਨਾਵਾਂ ਬਾਰੇ ਇਸ ਮੌਕੇ ਜਾਣਕਾਰੀ ਸਾਂਝੀ ਕੀਤੀ ਗਈ।</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_30_5e00b1e554415_rand td_block_template_1"><span class="td-adspot-title">Real Estate</span><iframe width="560" height="315" src="https://www.youtube.com/embed/eSLL66p03D8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fpunjabinewsonline.com%2F2019%2F12%2F23%2F%25e0%25a8%25a8%25e0%25a8%25be%25e0%25a8%2597%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%25a4%25e0%25a8%25be-%25e0%25a8%25b8%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%2590%25e0%25a8%2595%25e0%25a8%259f-%25e0%25a8%25b5%25e0%25a8%25bf%25e0%25a8%25b0%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%25b5%25e0%25a8%25bf%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%A8%A8%E0%A8%BE%E0%A8%97%E0%A8%B0%E0%A8%BF%E0%A8%95%E0%A8%A4%E0%A8%BE+%E0%A8%B8%E0%A9%8B%E0%A8%A7+%E0%A8%90%E0%A8%95%E0%A8%9F+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7+%3A+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7%E0%A9%80%E0%A8%86%E0%A8%82+%E0%A8%A6%E0%A9%80+%E0%A8%B6%E0%A8%B9%E0%A8%BF+%E2%80%99%E0%A8%A4%E0%A9%87+%E0%A8%B9%E0%A9%8B+%E0%A8%B0%E0%A8%B9%E0%A9%80+%E0%A8%B9%E0%A9%88+%E0%A8%B9%E0%A8%BF%E0%A9%B0%E0%A8%B8%E0%A8%BE+%E2%80%93+%E0%A8%AE%E0%A9%8B%E0%A8%A6%E0%A9%80&url=http%3A%2F%2Fpunjabinewsonline.com%2F2019%2F12%2F23%2F%25e0%25a8%25a8%25e0%25a8%25be%25e0%25a8%2597%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%25a4%25e0%25a8%25be-%25e0%25a8%25b8%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%2590%25e0%25a8%2595%25e0%25a8%259f-%25e0%25a8%25b5%25e0%25a8%25bf%25e0%25a8%25b0%25e0%25a9%258b%25e0%25a8%25a7-%25e0%25a8%25b5%25e0%25a8%25bf%2F&via=Punjabi+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&amp;media=http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002.jpg&description=%E0%A8%A8%E0%A8%BE%E0%A8%97%E0%A8%B0%E0%A8%BF%E0%A8%95%E0%A8%A4%E0%A8%BE+%E0%A8%B8%E0%A9%8B%E0%A8%A7+%E0%A8%90%E0%A8%95%E0%A8%9F+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7+%3A+%E0%A8%B5%E0%A8%BF%E0%A8%B0%E0%A9%8B%E0%A8%A7%E0%A9%80%E0%A8%86%E0%A8%82+%E0%A8%A6%E0%A9%80+%E0%A8%B6%E0%A8%B9%E0%A8%BF+%E2%80%99%E0%A8%A4%E0%A9%87+%E0%A8%B9%E0%A9%8B+%E0%A8%B0%E0%A8%B9%E0%A9%80+%E0%A8%B9%E0%A9%88+%E0%A8%B9%E0%A8%BF%E0%A9%B0%E0%A8%B8%E0%A8%BE+%E2%80%93+%E0%A8%AE%E0%A9%8B%E0%A8%A6%E0%A9%80">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ %0A%0A http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&title=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ&body=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/&text=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ &#8211; ਮੋਦੀ http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b9%e0%a9%80%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%b5%e0%a8%b0%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%95%e0%a8%b0%e0%a9%8b-%e0%a8%a7%e0%a8%bf%e0%a8%86%e0%a8%a8-%e0%a8%a8%e0%a8%be%e0%a8%b2/">ਹੀਟਰ ਦੀ ਵਰਤੋਂ ਕਰੋ ਧਿਆਨ ਨਾਲ</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%a7%e0%a8%b5%e0%a9%80-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%b1%e0%a8%97%e0%a8%bf%e0%a8%86-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%ae%e0%a8%a8%e0%a8%aa%e0%a8%b8%e0%a9%b0/">ਸਾਧਵੀ ਪ੍ਰੱਗਿਆ ਨੂੰ ‘ਮਨਪਸੰਦ’ ਸੀਟ ਨਾ ਮਿਲਣ ’ਤੇ ਉਡਾਣ ’ਚ ਦੇਰੀ : ਯਾਤਰੀਆਂ ਨੇ ਕੀਤਾ ਪ੍ਰੱਗਿਆ ਦਾ ਵਿਰੋਧ</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://punjabinewsonline.com/author/parminder-singh-sidhu/">Parminder Sidhu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Parminder Sidhu"></span><meta itemprop="datePublished" content="2019-12-23T04:42:43+00:00"><meta itemprop="dateModified" content="2019-12-23T04:42:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%be%e0%a8%97%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%a4%e0%a8%be-%e0%a8%b8%e0%a9%8b%e0%a8%a7-%e0%a8%90%e0%a8%95%e0%a8%9f-%e0%a8%b5%e0%a8%bf%e0%a8%b0%e0%a9%8b%e0%a8%a7-%e0%a8%b5%e0%a8%bf/"></span><meta itemprop="name" content="Punjabi News Online"></span><meta itemprop="headline " content="ਨਾਗਰਿਕਤਾ ਸੋਧ ਐਕਟ ਵਿਰੋਧ : ਵਿਰੋਧੀਆਂ ਦੀ ਸ਼ਹਿ ’ਤੇ ਹੋ ਰਹੀ ਹੈ ਹਿੰਸਾ - ਮੋਦੀ"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023002.jpg"><meta itemprop="width" content="886"><meta itemprop="height" content="458"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_31_5e00b1e56af10_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5e00b1e56af10" ><script>var block_td_uid_31_5e00b1e56af10 = new tdBlock();
block_td_uid_31_5e00b1e56af10.id = "td_uid_31_5e00b1e56af10";
block_td_uid_31_5e00b1e56af10.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_31_5e00b1e56af10_rand","td_column_number":3,"live_filter_cur_post_id":12053,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5e00b1e56af10_rand","tdc_css_class_style":"td_uid_31_5e00b1e56af10_rand_style"}';
block_td_uid_31_5e00b1e56af10.td_column_number = "3";
block_td_uid_31_5e00b1e56af10.block_type = "td_block_related_posts";
block_td_uid_31_5e00b1e56af10.post_count = "6";
block_td_uid_31_5e00b1e56af10.found_posts = "2781";
block_td_uid_31_5e00b1e56af10.header_color = "";
block_td_uid_31_5e00b1e56af10.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e00b1e56af10.max_num_pages = "464";
tdBlocksArray.push(block_td_uid_31_5e00b1e56af10);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_32_5e00b1e682c2f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_31_5e00b1e56af10" href="#">RELATED ARTICLES</a><a id="td_uid_33_5e00b1e682c79" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_31_5e00b1e56af10" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_31_5e00b1e56af10 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/" class="td-post-category">ਦੁਨੀਆ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ">ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !">ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" class="td-image-wrap" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-218x150.jpeg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-218x150.jpeg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/" class="td-post-category">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ">ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%bf%e0%a8%b0%e0%a8%ad%e0%a9%88%e0%a8%af%e0%a8%be-%e0%a8%95%e0%a8%be%e0%a8%82%e0%a8%a1-%e0%a8%a6%e0%a8%be-%e0%a8%87%e0%a8%a8%e0%a8%b8%e0%a8%be%e0%a9%9e-%e0%a8%b2%e0%a9%8b%e0%a8%95/" rel="bookmark" class="td-image-wrap" title="ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12005004-1-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12005004-1-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12005004-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%a8%e0%a8%bf%e0%a8%b0%e0%a8%ad%e0%a9%88%e0%a8%af%e0%a8%be-%e0%a8%95%e0%a8%be%e0%a8%82%e0%a8%a1-%e0%a8%a6%e0%a8%be-%e0%a8%87%e0%a8%a8%e0%a8%b8%e0%a8%be%e0%a9%9e-%e0%a8%b2%e0%a9%8b%e0%a8%95/" rel="bookmark" title="ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ">ਨਿਰਭੈਯਾ ਕਾਂਡ ਦਾ ਇਨਸਾਫ਼ ਲੋਕ ਸੰਘਰਸ਼ ਦੀ ਜਿੱਤ ਕਾਨੂੰਨ ਦਾ ਲਚਕੀਲਾਪਣ ਤੇ ਪ੍ਰਕਿਰਿਆ ਦੀ ਧੀਮੀ ਗਤੀ ਇਨਸਾਫ ਦੀ ਦੇਰੀ ਲਈ ਜੁਮੇਵਾਰ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/nrc-%e0%a8%a1%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%82%e0%a8%b8%e0%a8%bc%e0%a8%a8-%e0%a8%95%e0%a9%88%e0%a8%82%e0%a8%aa-%e0%a8%a8%e0%a8%be-%e0%a8%b9%e0%a9%8b%e0%a8%a3-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/" rel="bookmark" class="td-image-wrap" title="NRC: ਡਿਟੇਂਸ਼ਨ ਕੈਂਪ ਨਾ ਹੋਣ ਬਾਰੇ ਮੋਦੀ ਦੇ ਦਾਅਵੇ ਦੀ ਸੱਚਾਈ ਕੀ ਹੈ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023003-218x150.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023003-218x150.jpg 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023003-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NRC: ਡਿਟੇਂਸ਼ਨ ਕੈਂਪ ਨਾ ਹੋਣ ਬਾਰੇ ਮੋਦੀ ਦੇ ਦਾਅਵੇ ਦੀ ਸੱਚਾਈ ਕੀ ਹੈ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/nrc-%e0%a8%a1%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%82%e0%a8%b8%e0%a8%bc%e0%a8%a8-%e0%a8%95%e0%a9%88%e0%a8%82%e0%a8%aa-%e0%a8%a8%e0%a8%be-%e0%a8%b9%e0%a9%8b%e0%a8%a3-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/" rel="bookmark" title="NRC: ਡਿਟੇਂਸ਼ਨ ਕੈਂਪ ਨਾ ਹੋਣ ਬਾਰੇ ਮੋਦੀ ਦੇ ਦਾਅਵੇ ਦੀ ਸੱਚਾਈ ਕੀ ਹੈ">NRC: ਡਿਟੇਂਸ਼ਨ ਕੈਂਪ ਨਾ ਹੋਣ ਬਾਰੇ ਮੋਦੀ ਦੇ ਦਾਅਵੇ ਦੀ ਸੱਚਾਈ ਕੀ ਹੈ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%a7%e0%a8%b5%e0%a9%80-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%b1%e0%a8%97%e0%a8%bf%e0%a8%86-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%ae%e0%a8%a8%e0%a8%aa%e0%a8%b8%e0%a9%b0/" rel="bookmark" class="td-image-wrap" title="ਸਾਧਵੀ ਪ੍ਰੱਗਿਆ ਨੂੰ ‘ਮਨਪਸੰਦ’ ਸੀਟ ਨਾ ਮਿਲਣ ’ਤੇ ਉਡਾਣ ’ਚ ਦੇਰੀ : ਯਾਤਰੀਆਂ ਨੇ ਕੀਤਾ ਪ੍ਰੱਗਿਆ ਦਾ ਵਿਰੋਧ"><img width="218" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/Screensho.jpg-218x150.png" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/Screensho.jpg-218x150.png 218w, http://punjabinewsonline.com/wp-content/uploads/2019/12/Screensho.jpg-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ਸਾਧਵੀ ਪ੍ਰੱਗਿਆ ਨੂੰ ‘ਮਨਪਸੰਦ’ ਸੀਟ ਨਾ ਮਿਲਣ ’ਤੇ ਉਡਾਣ ’ਚ ਦੇਰੀ : ਯਾਤਰੀਆਂ ਨੇ ਕੀਤਾ ਪ੍ਰੱਗਿਆ ਦਾ ਵਿਰੋਧ"/></a></div>                <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/" class="td-post-category">ਭਾਰਤ</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%a7%e0%a8%b5%e0%a9%80-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%b1%e0%a8%97%e0%a8%bf%e0%a8%86-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%ae%e0%a8%a8%e0%a8%aa%e0%a8%b8%e0%a9%b0/" rel="bookmark" title="ਸਾਧਵੀ ਪ੍ਰੱਗਿਆ ਨੂੰ ‘ਮਨਪਸੰਦ’ ਸੀਟ ਨਾ ਮਿਲਣ ’ਤੇ ਉਡਾਣ ’ਚ ਦੇਰੀ : ਯਾਤਰੀਆਂ ਨੇ ਕੀਤਾ ਪ੍ਰੱਗਿਆ ਦਾ ਵਿਰੋਧ">ਸਾਧਵੀ ਪ੍ਰੱਗਿਆ ਨੂੰ ‘ਮਨਪਸੰਦ’ ਸੀਟ ਨਾ ਮਿਲਣ ’ਤੇ ਉਡਾਣ ’ਚ ਦੇਰੀ : ਯਾਤਰੀਆਂ ਨੇ ਕੀਤਾ ਪ੍ਰੱਗਿਆ ਦਾ ਵਿਰੋਧ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e00b1e56af10" data-td_block_id="td_uid_31_5e00b1e56af10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5e00b1e56af10" data-td_block_id="td_uid_31_5e00b1e56af10"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_34_5e00b1e684616_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><a href="http://channpardesilibrary.com/"><img class="alignnone  wp-image-2075" src="http://punjabinewsonline.com/wp-content/uploads/2019/01/ads.jpg" alt="" width="207" height="207" /></a>

<a href="#" target="_blank" rel="noopener"><img src="http://punjabinewsonline.com/wp-content/uploads/2019/04/56734828_1020148928373226_2457183483332657152_n.png" /></a>

<div class="td-all-devices"><a href="http://punjabi.aglsoft.com/punjabi/converter/?show=text" target="_blank"><img src="http://punjabinewsonline.com/wp-content/uploads/2018/12/unicode.gif"/></a></div>


</div><div class="td_block_wrap td_block_21 td_block_widget td_uid_35_5e00b1e69a9c0_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_35_5e00b1e69a9c0" ><script>var block_td_uid_35_5e00b1e69a9c0 = new tdBlock();
block_td_uid_35_5e00b1e69a9c0.id = "td_uid_35_5e00b1e69a9c0";
block_td_uid_35_5e00b1e69a9c0.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget td_uid_35_5e00b1e69a9c0_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_35_5e00b1e69a9c0_rand","tdc_css_class_style":"td_uid_35_5e00b1e69a9c0_rand_style"}';
block_td_uid_35_5e00b1e69a9c0.td_column_number = "1";
block_td_uid_35_5e00b1e69a9c0.block_type = "td_block_21";
block_td_uid_35_5e00b1e69a9c0.post_count = "3";
block_td_uid_35_5e00b1e69a9c0.found_posts = "3112";
block_td_uid_35_5e00b1e69a9c0.header_color = "";
block_td_uid_35_5e00b1e69a9c0.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e00b1e69a9c0.max_num_pages = "1038";
tdBlocksArray.push(block_td_uid_35_5e00b1e69a9c0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_35_5e00b1e69a9c0 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"><img width="150" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-150x150.jpg" alt="" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ">ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/" class="td-post-category">ਦੁਨੀਆ</a>                    <span class="td-post-author-name"><a href="http://punjabinewsonline.com/author/parminder-singh-sidhu/">Parminder Sidhu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T12:03:11+00:00" >December 23, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਝਗੜੇ ਦੌਰਾਨ ਮਾਰੇ ਗਏ ਸਾਊਦੀ ਅਰਬ ਦੇ ਚਰਚਿਤ ਪੱਤਰਕਾਰ ਜਮਾਲ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲ ਮਾਮਲੇ ਵਿਚ ਪੰਜ ਜਣਿਆਂ ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"><img width="150" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-150x150.jpg" alt="" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !">ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/" class="td-post-category">ਪੰਜਾਬ</a>                    <span class="td-post-author-name"><a href="http://punjabinewsonline.com/author/parminder-singh-sidhu/">Parminder Sidhu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T11:41:56+00:00" >December 23, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    ਹਰਿਆਣਾ ਵਿਚਲੀ ਭਾਜਪਾ ਦੀ ਖੱਟੜ ਸਰਕਾਰ ਨੇ ਸਰਕਾਰੀ ਸਕੂਲਾਂ ਵਿੱਚ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਨੂੰ ਦੂਜੀ ਭਾਸ਼ਾ ਵਜੋਂ ਪੜ੍ਹਾਉਣ ਦਾ ਫੈਸਲਾ ਕੀਤਾ ਹੈ।ਖੱਟੜ ਖੁਦ...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" class="td-image-wrap" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"><img width="150" height="150" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-150x150.jpeg" alt="" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ">ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/" class="td-post-category">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</a>                    <span class="td-post-author-name"><a href="http://punjabinewsonline.com/author/parminder-singh-sidhu/">Parminder Sidhu</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T11:31:00+00:00" >December 23, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    ਵਿਸ਼ਵਜੀਤ ਸਿੰਘ

ਲਾਸਾਨੀ ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ, (22 ਦਸੰਬਰ ਤੋ 27 ਦਸੰਬਰ 1704)
ਜਿਸ ਦੌਰਾਨ ਸਾਹਿਬੇ-ਕਮਾਲ , ਸਰਬੰਸ-ਦਾਨੀ, ਧੰਨ ਸ੍ਰੀ ਗੁਰੂ ਗੋਬਿੰਦ ਸਿੰਘ ਜੀ ਵੱਲੋਂ ਜ਼ੁਲਮ ਵਿਰੁੱਧ, ਮਨੁੱਖਤਾ...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_calendar"><h4 class="block-title"><span>Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://punjabinewsonline.com/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://punjabinewsonline.com/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td>
	</tr>
	<tr>
		<td><a href="http://punjabinewsonline.com/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="http://punjabinewsonline.com/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="http://punjabinewsonline.com/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="http://punjabinewsonline.com/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="http://punjabinewsonline.com/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="http://punjabinewsonline.com/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td><td><a href="http://punjabinewsonline.com/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="http://punjabinewsonline.com/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="http://punjabinewsonline.com/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="http://punjabinewsonline.com/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="http://punjabinewsonline.com/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td><a href="http://punjabinewsonline.com/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td><a href="http://punjabinewsonline.com/2019/12/14/" aria-label="Posts published on December 14, 2019">14</a></td><td><a href="http://punjabinewsonline.com/2019/12/15/" aria-label="Posts published on December 15, 2019">15</a></td>
	</tr>
	<tr>
		<td><a href="http://punjabinewsonline.com/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td><a href="http://punjabinewsonline.com/2019/12/17/" aria-label="Posts published on December 17, 2019">17</a></td><td><a href="http://punjabinewsonline.com/2019/12/18/" aria-label="Posts published on December 18, 2019">18</a></td><td><a href="http://punjabinewsonline.com/2019/12/19/" aria-label="Posts published on December 19, 2019">19</a></td><td><a href="http://punjabinewsonline.com/2019/12/20/" aria-label="Posts published on December 20, 2019">20</a></td><td><a href="http://punjabinewsonline.com/2019/12/21/" aria-label="Posts published on December 21, 2019">21</a></td><td><a href="http://punjabinewsonline.com/2019/12/22/" aria-label="Posts published on December 22, 2019">22</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://punjabinewsonline.com/2019/12/23/" aria-label="Posts published on December 23, 2019">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Vpo Web International Media</span></h4><img width="300" height="300" src="http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-300x300.png" class="image wp-image-315  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-300x300.png 300w, http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-150x150.png 150w, http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-768x768.png 768w, http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-1024x1024.png 1024w, http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-696x696.png 696w, http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-1068x1068.png 1068w, http://punjabinewsonline.com/wp-content/uploads/2018/12/Vpoweblogo-420x420.png 420w" sizes="(max-width: 300px) 100vw, 300px" /></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_37_5e00b1e6e41d4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_37_5e00b1e6e41d4" ><script>var block_td_uid_37_5e00b1e6e41d4 = new tdBlock();
block_td_uid_37_5e00b1e6e41d4.id = "td_uid_37_5e00b1e6e41d4";
block_td_uid_37_5e00b1e6e41d4.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5e00b1e6e41d4_rand","tdc_css_class":"td_uid_37_5e00b1e6e41d4_rand","tdc_css_class_style":"td_uid_37_5e00b1e6e41d4_rand_style"}';
block_td_uid_37_5e00b1e6e41d4.td_column_number = "1";
block_td_uid_37_5e00b1e6e41d4.block_type = "td_block_7";
block_td_uid_37_5e00b1e6e41d4.post_count = "3";
block_td_uid_37_5e00b1e6e41d4.found_posts = "3112";
block_td_uid_37_5e00b1e6e41d4.header_color = "";
block_td_uid_37_5e00b1e6e41d4.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e00b1e6e41d4.max_num_pages = "1038";
tdBlocksArray.push(block_td_uid_37_5e00b1e6e41d4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_37_5e00b1e6e41d4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ">ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T12:03:11+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !">ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T11:41:56+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" class="td-image-wrap" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-100x70.jpeg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-100x70.jpeg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-200x140.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ">ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T11:31:00+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_38_5e00b1e720b4b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_38_5e00b1e720b4b" ><script>var block_td_uid_38_5e00b1e720b4b = new tdBlock();
block_td_uid_38_5e00b1e720b4b.id = "td_uid_38_5e00b1e720b4b";
block_td_uid_38_5e00b1e720b4b.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5e00b1e720b4b_rand","tdc_css_class":"td_uid_38_5e00b1e720b4b_rand","tdc_css_class_style":"td_uid_38_5e00b1e720b4b_rand_style"}';
block_td_uid_38_5e00b1e720b4b.td_column_number = "1";
block_td_uid_38_5e00b1e720b4b.block_type = "td_block_7";
block_td_uid_38_5e00b1e720b4b.post_count = "3";
block_td_uid_38_5e00b1e720b4b.found_posts = "3112";
block_td_uid_38_5e00b1e720b4b.header_color = "";
block_td_uid_38_5e00b1e720b4b.ajax_pagination_infinite_stop = "";
block_td_uid_38_5e00b1e720b4b.max_num_pages = "1038";
tdBlocksArray.push(block_td_uid_38_5e00b1e720b4b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_38_5e00b1e720b4b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/02/08/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%9a%e0%a9%8b%e0%a8%82-%e0%a8%b9%e0%a8%be%e0%a8%a8%e0%a9%80%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%aa%e0%a8%a6%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/02/Kitchen-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/02/Kitchen-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/02/Kitchen-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Kitchen" title="ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/02/08/%e0%a8%b0%e0%a8%b8%e0%a9%8b%e0%a8%88-%e0%a8%b5%e0%a8%bf%e0%a9%b1%e0%a8%9a%e0%a9%8b%e0%a8%82-%e0%a8%b9%e0%a8%be%e0%a8%a8%e0%a9%80%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%aa%e0%a8%a6%e0%a8%be/" rel="bookmark" title="ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ">ਰਸੋਈ ਵਿੱਚੋਂ ਹਾਨੀਕਾਰਕ  ਪਦਾਰਥ ਹਟਾਉ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-08T15:35:20+00:00" >February 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/04/26/traveling-by-air-can-increase-risk-of-blood-clots/" rel="bookmark" class="td-image-wrap" title="ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/04/traveling-in-plane-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/04/traveling-in-plane-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/04/traveling-in-plane-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/04/26/traveling-by-air-can-increase-risk-of-blood-clots/" rel="bookmark" title="ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ">ਹਵਾਈ ਸਫਰ ਦੌਰਾਨ ਵੱਧ ਸਕਦਾ ਹੈ ਬਲੱਡ ਕਲੋਟਸ ਦਾ  ਖ਼ਤਰਾ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T16:54:55+00:00" >April 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/04/26/%e0%a8%9b%e0%a9%8b%e0%a8%9f%e0%a9%80-%e0%a8%89%e0%a8%ae%e0%a8%b0-%e0%a8%a6%e0%a9%87-%e0%a8%ac%e0%a9%b1%e0%a8%9a%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%87-%e0%a8%ae%e0%a8%be%e0%a8%aa%e0%a8%bf/" rel="bookmark" class="td-image-wrap" title="ਛੋਟੀ ਉਮਰ ਦੇ ਬੱਚਿਆਂ ਦੇ ਮਾਪਿਆਂ ਲਈ WHO ਦੀ ਵਿਸੇ਼ਸ ਚੇਤਾਵਨੀ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/04/c04026000-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/04/c04026000-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/04/c04026000-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਛੋਟੀ ਉਮਰ ਦੇ ਬੱਚਿਆਂ ਦੇ ਮਾਪਿਆਂ ਲਈ WHO ਦੀ ਵਿਸੇ਼ਸ ਚੇਤਾਵਨੀ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/04/26/%e0%a8%9b%e0%a9%8b%e0%a8%9f%e0%a9%80-%e0%a8%89%e0%a8%ae%e0%a8%b0-%e0%a8%a6%e0%a9%87-%e0%a8%ac%e0%a9%b1%e0%a8%9a%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%87-%e0%a8%ae%e0%a8%be%e0%a8%aa%e0%a8%bf/" rel="bookmark" title="ਛੋਟੀ ਉਮਰ ਦੇ ਬੱਚਿਆਂ ਦੇ ਮਾਪਿਆਂ ਲਈ WHO ਦੀ ਵਿਸੇ਼ਸ ਚੇਤਾਵਨੀ">ਛੋਟੀ ਉਮਰ ਦੇ ਬੱਚਿਆਂ ਦੇ ਮਾਪਿਆਂ ਲਈ WHO ਦੀ ਵਿਸੇ਼ਸ ਚੇਤਾਵਨੀ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T02:54:07+00:00" >April 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_39_5e00b1e924567_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5e00b1e924567" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/"><span class="td-cat-name">ਮੁੱਖ ਖ਼ਬਰਾਂ</span><span class="td-cat-no">2771</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac/"><span class="td-cat-name">ਪੰਜਾਬ</span><span class="td-cat-no">1421</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4/"><span class="td-cat-name">ਭਾਰਤ</span><span class="td-cat-no">1112</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%a6%e0%a9%81%e0%a8%a8%e0%a9%80%e0%a8%86/"><span class="td-cat-name">ਦੁਨੀਆ</span><span class="td-cat-no">270</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%ae%e0%a9%81%e0%a9%b1%e0%a8%96-%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0%e0%a8%be%e0%a8%82/%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%b5%e0%a8%be%e0%a8%b8%e0%a9%80-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80/"><span class="td-cat-name">ਪ੍ਰਵਾਸੀ ਪੰਜਾਬੀ</span><span class="td-cat-no">229</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a9%b0%e0%a8%b5%e0%a8%be%e0%a8%a6/"><span class="td-cat-name">ਸੰਵਾਦ</span><span class="td-cat-no">173</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%b5%e0%a9%80%e0%a8%a1%e0%a8%bf%e0%a8%93-%e0%a8%b5%e0%a9%80%e0%a8%9c%e0%a8%bc%e0%a8%a8/"><span class="td-cat-name">ਵੀਡਿਓ ਵੀਜ਼ਨ</span><span class="td-cat-no">60</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%b8%e0%a8%b0%e0%a8%97%e0%a8%b0%e0%a8%ae%e0%a9%80%e0%a8%86%e0%a8%82/"><span class="td-cat-name">ਸਰਗਰਮੀਆਂ</span><span class="td-cat-no">58</span></a></li><li><a href="http://punjabinewsonline.com/category/%e0%a8%96%e0%a8%bc%e0%a8%ac%e0%a8%b0-%e0%a8%9c%e0%a8%bc%e0%a8%b0%e0%a8%be-%e0%a8%b9%e0%a9%b1%e0%a8%9f%e0%a8%95%e0%a9%87/"><span class="td-cat-name">ਖ਼ਬਰ ਜ਼ਰਾ ਹੱਟਕੇ</span><span class="td-cat-no">54</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://punjabinewsonline.com/"><img class="td-retina-data" src="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" data-retina="http://punjabinewsonline.com/wp-content/uploads/2018/12/pno-logo-3-1-Copy.png" alt="" title="" width="176" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ਪੰਜਾਬੀ ਨਿਊਜ ਆਨ ਲਾਈਨ  ਦੀ ਬੁਨਿਆਦ ਕੁਝ ਅਜਿਹੀਆਂ ਪ੍ਰਸਥਿਤੀਆਂ ਵਿੱਚ ਟਿਕੀ ਹੈ ਜਦੋਂ ਸਾਡੇ ਸੁੱਭਚਿੰਤਕਾਂ/  ਅਤੇ ਮਾਂ ਬੋਲੀ ਵਿੱਚ ਕੁਝ ਵੱਖਰੀ ਪ੍ਰਿਤ ਪਾਉਣ ਵਾਲੇ ਸਹਿਯੋਗੀਆਂ  ਨੂੰ ਮਹਿਸੂਸ ਹੋਇਆ ਕਿ  ਅੰਗਰੇਜੀ   ਅਤੇ ਹੋਰ ਭਾਸ਼ਾਈ ਮੀਡੀਆ ਆਪਣੇ ਪਾਠਕਾਂ ਨੂੰ ਤੁਰੰਤ ਜਾਣਕਾਰੀ ਮੁਹੱਈਆ ਕਰਵਾ ਰਿਹਾ ਹੈ ਤਾਂ ਫਿਰ  ਸਾਡੀ ਮਾਂ ਬੋਲੀ ਕਿਉਂ ਪਿੱਛੇ ਰਹੇ  ? ਇਸੇ ਮੰਤਵ ਨਾਲ ਅਸੀਂ  ਇਸ ਵੈੱਬਸਾਈਟ ਸਥਾਪਨਾ 3 ਮਈ 2007 ਨੂੰ ਕੀਤੀ ਸੀ ।<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@PunjabiNewsOnline.com">Editor@PunjabiNewsOnline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Punjabi-News-Online-wwwpunjabinewsonlinecom-104531116259545/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sukhnaibsidhu/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://punjabinewsonline.com/rss-2/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sukhnaibsidhu" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCNWOxS4BB8L2cJJDP5Sxy6A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34"><a href="#">Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%80-%e0%a8%9f%e0%a9%80%e0%a8%ae/">ਸੰਪਰਕ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="http://punjabinewsonline.com/%e0%a8%b8%e0%a8%be%e0%a8%a1%e0%a9%87-%e0%a8%ac%e0%a8%be%e0%a8%b0%e0%a9%87/">ਸਾਡੇ ਬਾਰੇ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159"><a href="http://punjabinewsonline.com/%e0%a8%ae%e0%a9%80%e0%a8%a1%e0%a9%80%e0%a8%86-%e0%a8%95%e0%a8%bf%e0%a9%b1%e0%a8%9f/">ਮੀਡੀਆ ਕਿੱਟ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-284"><a href="http://punjabinewsonline.ipage.com/">Old Website</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Punjabi News Online Designed by Mehra Media ( Joginder Singh Mehra )                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" class="td-image-wrap" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023007-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%a6%e0%a9%82%e0%a8%a4%e0%a8%be%e0%a8%b5%e0%a8%be%e0%a8%b8-%e0%a8%85%e0%a9%b0%e0%a8%a6%e0%a8%b0/" rel="bookmark" title="ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ 5 ਨੂੰ ਸਜ਼ਾ-ਏ-ਮੌਤ">ਸਾਊਦੀ ਅਰਬ ਦੇ ਦੂਤਾਵਾਸ ਅੰਦਰ ਹੋਏ ਪੱਤਰਕਾਰ ਖ਼ਾਸ਼ੋਜੀ ਦੇ ਕਤਲਕਾਂਡ &#8216;ਚ...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T12:03:11+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" class="td-image-wrap" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-100x70.jpg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-100x70.jpg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/12/c12023005-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%96%e0%a9%b1%e0%a8%9f%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%ad%e0%a8%be%e0%a8%9c%e0%a8%aa%e0%a8%be%e0%a8%88-%e0%a8%b8%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be/" rel="bookmark" title="ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !">ਖੱਟਰ ਦੀ ਭਾਜਪਾਈ ਸਰਕਾਰ ਪੰਜਾਬੀ ਦੀ ਥਾਂ ਤੇਲਗੂ ਪੜ੍ਹਾਏਗੀ !</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T11:41:56+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" class="td-image-wrap" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"><img width="100" height="70" class="entry-thumb" src="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-100x70.jpeg" srcset="http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-100x70.jpeg 100w, http://punjabinewsonline.com/wp-content/uploads/2019/12/WhatsApp-Image-2019-12-23-at-11.19.32-AM-200x140.jpeg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://punjabinewsonline.com/2019/12/23/%e0%a8%b8%e0%a8%bc%e0%a8%b9%e0%a9%80%e0%a8%a6%e0%a9%80-%e0%a8%b9%e0%a8%ab%e0%a8%bc%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a9%b0%e0%a8%a8%e0%a9%80%e0%a8%aa%e0%a9%88%e0%a8%97/" rel="bookmark" title="ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ">ਸ਼ਹੀਦੀ ਹਫ਼ਤੇ ਤੇ ਵਿੰਨੀਪੈਗ &#8216;ਚ ਖ਼ੂਨ-ਦਾਨ</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-23T11:31:00+00:00" >December 23, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e00b1e9ce5bd
    -->

    <script type='text/javascript' src='http://punjabinewsonline.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://punjabinewsonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://punjabinewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://punjabinewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://punjabinewsonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://punjabinewsonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e00b1e9e3d95"></textarea>
						<div id="td_live_css_uid_1_5e00b1e9e3d95" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e00b1e9e3d95');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e00b1e9e3d95");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>